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INTRODUCTION INTRODUCTION 

This core Computer Usage and Applications text provides a survey of computer skills necessary to 

succeed in professional and academic careers. This includes a survey of Operating Systems, Microsoft 

Office applications such as Word, Excel, Access and PowerPoint, as well as Google Apps. There is a 

focus on analyzing and solving business problems in the most efficient way possible. Students are given 

clear, easy-to-follow instructions for each skill presented and are also provided with opportunities 

to learn additional skills related to the personal and professional objectives presented. Students will 

learn the objectives with detailed instruction in the ‘Learn It’ and ‘Practice’ assignments; and expand 

their knowledge with ‘Master’ and ‘Challenge It’ activities. Students are challenged to use critical 

thinking to solve real world scenarios. For example, ‘fix-it’ case studies are included so students gain an 

appreciation for the real world application of these technologies. 

Computer Usage and Applications is an independent publication and is not affiliated with, nor has it 

been authorized, sponsored, or otherwise approved by Microsoft Corporation. Our adapted work uses 

all Microsoft screenshots under fair use. If you plan to redistribute our book, please consider whether 

your use is also fair use. 
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CHAPTER 1: OPERATING SYSTEMS 

• Accessing websites 

• Accessing and managing folders 

• Downloading MS Office 

• Setting up your MS Office account 
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Woman using laptop in bed via Unsplash. 

LEARN IT LEARN IT 

 

 

 

 

An operating system (OS) is important software 

that runs on a computer. It manages the 

computer’s memory and processes, as well as all of 

its software and hardware. It also allows you to 

communicate with the computer without knowing 

how to speak the computer’s language. Without an 

operating system, a computer is useless. 

The computer’s operating system (OS) manages 

all of the software and hardware on the computer. 

Most of the time, there are several different 

computer programs running at the same time, and 

they all need to access your computer’s central 

processing unit (CPU), memory, and storage. The 

operating system coordinates all of this to make 

sure each program gets what it needs. 

Operating systems usually come pre-loaded on any computer you buy. Many people choose the 

computer they buy based on the operating system, but it’s possible to upgrade or even change operating 

systems. The operating system consists of many smaller programs, stored as system files, which transfer 

data to and from the disk and transfer data in and out of your computer’s memory. Other functions 

performed by the operating system include hardware-specific tasks such as checking to see if a key has 

been pressed on the keyboard and, if it has, displaying the appropriate letter or character on the screen. 

Most operating systems use a graphical user interface, or GUI (pronounced goo-ee). A GUI lets you 

use your mouse to click icons, buttons, and menus.  Everything is clearly displayed on the screen using 

a combination of graphics and text. 

Functions of an operating system include: 

• Booting 

– Booting is the process of turning on the computer and powering up the system. 

• Memory management 

 – This is the process of controlling and coordinating the computer applications and 

allocating space for programs. 

• Loading and execution 
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–  Your OS will load, or start-up, a program and then execute the program so that it opens and 

runs. 

• Data security 

 –  The OS is in charge of keeping data safe inside your computer and computer programs. 

They set up security features that keep unwanted cyberattackers at bay. 

• Disk management 

 – This manages all the drives installed in a computer like hard drives, optical disk drives, and 

flash drives. Disk management can be used to divide disks, format drives, and more. 

• Process management 

 –  Your OS has to allocate resources to different processes on the machine, enable the 

processes to share information, protect them, and synchronize them 

• Device controlling 

 – Your OS will allow you to open or block access to devices like removable devices, CD/

DVDs, data transfer devices, printers, USBs, and others. 

• Printing controlling 

 – Simply put, your OS takes control of the printers that are connected to the computer, and 

the materials that need to be printed. 

• User interface 

 –  A user interface or UI refers to the part of the OS that allows a user to enter and receive 

information. This can be done with typed commands, code, and others. 

Common Operating Systems: 

• Microsoft Windows 

• Linux 

• Apple iOS 

Mobile vs. computer 

Mobile devices, like smartphones and tablets, 

may use different operating systems than 

computers. Computer and mobile OSs are different 

because they are developed for different uses. 

Computer systems will have to store lots of 

complex data, have a different user interface, and be 

prepared for printing, removable disks, a mouse 

and keyboard. They feature a desktop and a control 

panel for users to manage all of their information. 

Computer operating systems have been around 

longer, and therefore are more familiar.  
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Mobile devices don’t feature a desktop that’s the same as a computer desktop. 

Their user interface is much more about simple moves, things you can do with your 

fingers or voice, and a simple interface. Mobile OS also allows the user to watch 

movies, browse the Web, manage calendars, and play games. Examples of mobile 

operating systems include Apple iOS and Google Android. Touch screen 

interfaces, like those used on smartphones and mobile devices are becoming 

increasingly popular and some newer Operating Systems are touch screen 

compatible. 

 

Since Microsoft Windows holds the vast majority of the business market share, 

we will primarily focus on Microsoft going forward.  

 

Windows 10 

Windows 10 is an operating system 

developed by Microsoft Corporation that 

works with mobile computing devices and

also with traditional desktop and laptop PCs. 

The three major tasks of 
Windows 10 are to: 

• Manage your computer’s 

hardware—the printers, scanners, 

disk drives, monitors, and other 

hardware attached to it. 

• Manage the application software 

installed on your 

computer—programs like those in 

Microsoft Office and other programs 

you might install to edit photos and 

videos, play games, and so on. 

• Manage the data generated from your application software. Data refers to the documents, 

worksheets, pictures, songs, and so on that you create and store during the day-to-day use of 

your computer. 

The Windows 10 operating system continues to perform these three tasks, and additionally is optimized 

for touchscreens; for example, tablets of all sizes and convertible laptop computers. Windows 10 works 

equally well with any input device, including a mouse, keyboard, touchscreen, and pen—a pen-shaped 

stylus that you tap on a computer screen. 

Windows 10 Operating System manages programs and applications that run on a computer. A

program is a set of instructions that a computer uses to accomplish a task. A computer program that 

helps you perform a task for a specific purpose is referred to as an application. As an example, there 

are applications to create a document using word processing software, to play a game, to view the latest 

weather report, to edit photos or videos, or to manage financial information. 

As we learned earlier, an operating system is a specific type of computer program that manages the 
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other programs on a computing device such as a desktop computer, a laptop computer, a smartphone, 

a tablet computer, or a game console. You need an operating system to: 

• Use application programs. 

• Coordinate the use of your computer hardware such as a keyboard, mouse, touchpad, 

touchscreen, game controller, or printer. 

• Organize data that you store on your computer and access data that you store on your own 

computer and in other locations. 

Windows 10, uses a graphical user interface—abbreviated as GUI. A graphical user interface uses 

graphics such as an image of a file folder that you click to activate the item represented. A GUI 

commonly includes the following: 

• A pointer—any symbol that displays on your screen in response to moving your mouse and 

with which you can select objects and commands. 

• An insertion point—a blinking vertical line that indicates where text will be inserted when 

you type or where an action will take place. 

• A pointing device, such as a mouse or touchpad, to control the pointer. 

• Icons—small images that represent commands, files, applications, or other windows. 

• Desktop—a simulation of a real desk that represents your work area; here you can arrange 

icons such as shortcuts to programs, files, folders, and various types of documents in the same 

manner you would arrange physical objects on top of a desk. 

In Windows 10, you also have a Start menu with tiles that display when you click the Start button 

in the lower left corner of your screen. The tiles serve as an inter-connected dashboard to all of your 

important programs, sites, and services. On the Start menu, your view is tailored to your information 

and activities. The Windows 10 Start menu is a table of contents to all the apps (programs), folders and 

contacts you use often. In Desktop mode, all the app icons appear in an alphabetical list on the left side 

of the screen, and they can be made to appear on the right side as tiles. To open the Start menu—which 

contains all your apps, settings, and files—do either of the following: 

1. On the left end of the taskbar, select 

the Start icon. 

2. Press the Windows logo key on your 

keyboard. 

Depending on your desktop configuration, you 

may see a search box with ‘Type to search’. This is 

one way to access Cortana. Cortana is a voice-

enabled virtual assistant developed by Microsoft to 

help Windows 10 users initiate requests, complete 

tasks and anticipate future needs by surfacing 

relevant data in a personal context. 

The hardware of your computer such as the 

central processing unit (CPU), memory, and any 

attached devices such as a printer, are collectively 

known as resources. The Windows operating 

system keeps track of the status of each resource and decides when a resource needs attention and for 
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how long. Application programs enable you to do work on, and be entertained by, your 

computer—programs such as Word and Excel found in the Microsoft Office suite of products, Adobe 

Photoshop, and computer games. The operating system ensures all of these programs work together in 

the most efficient way possible. 

One of the most often used functions of the operating system is data management, or the managing 

of your files and folders. Just like the importance of keeping your paper documents and file folders 

organized so that you can find information when you need it, organizing your computer files and 

folders is to group your files so that you can find information easily. This is a critical computing skill. 

After all, are files useful if you cannot find them? 

A primary function of any operating systems is managing the location of files and folders. A location

is any disk drive, folder, or other place in which you can store files and folders. A file is information 

stored on a computer under a single name. A folder is a container in which you store files. Where you 

store your files depends on how and where you use your data. For example, for your COMP 10150 

class, you might decide to store your work on your NSCC OneDrive so that you can your files are cloud 

based and available at anytime, anywhere when connected to the internet. 

Cloud storage refers to online storage of data so that you can access your data from different 

places and devices. Cloud computing refers to applications and services that are accessed over the 

internet, rather than to applications that are installed on your local computer. Besides being able to 

access your documents from any device or location, OneDrive also offers AutoSave, which saves your 

document every few seconds, so you don’t have to. On a Windows system, AutoSave is available in 

Word, Excel, and PowerPoint for Office 365 subscribers. Changes to your document are saved to the 

cloud as you are working, and if other people are working on the same file—referred to as real-time 

co-authoring—AutoSave lets them see your changes in a matter of seconds. 

Because many people now have multiple computing devices—desktop, laptop, tablet, smartphone—it 

is common to store data in the cloud so that it is always available. Synchronization, also called 

syncing—pronounced SINK-ing—is the process of updating computer files that are in two or more 

locations according to specific rules. So, if you create and save a Word document on your OneDrive 

using your laptop, you can open and edit that document on your tablet in OneDrive. When you close 

the document again, the file is properly updated to reflect your changes. Your OneDrive account will 

guide you in setting options for syncing files to your specifications. You can open and edit Office files by 

using Office apps available on a variety of device platforms, including iOS, Android, in a web browser, 

and in Windows. 

Microsoft Office 365 is available for free to students at Nova Scotia Community College (NSCC). 

Office 365 is a subscription service that receives continuous updates. Due to this, you may encounter 

some variations in what appears on your screen and what is shown in this text. When Microsoft Office 

365 is fully installed on your PC or Mac; no internet access is necessary to create or edit documents. It 

is important to note the Microsoft Access does not run on a Mac. 

An interactive H5P element has been excluded from this version of the text. You can view it online here: 

https://pressbooks.nscc.ca/intromsoffice/?p=29#h5p-1 

BUSINESS COMPUTER APPLICATIONS      9

https://www.nscc.ca/getstarted/orientation/access-ms-office-and-email.asp
https://pressbooks.nscc.ca/intromsoffice/?p=29#h5p-1


PRACTICE ACTIVITY 2: PRACTICE ACTIVITY 2: 
CREATING A FOLDER CREATING A FOLDER 
STRUCTURE STRUCTURE 

Prefer to watch and learn? Check out this video tutorial. 

One or more interactive elements has been excluded from this version of the text. You can view them online here: 

https://pressbooks.nscc.ca/intromsoffice/?p=36#oembed-1 

Complete the following Practice Activity and submit your completed project Complete the following Practice Activity and submit your completed project 
1. In this activity, we will use Windows to create a folder structure to store your files for class. It 

is important to keep your files organized so that you can find them when you need them. 

Saving, accessing, and uploading files is critical to your success in this course.  This 

assignment will assist you in keeping your files organized throughout this course. 

2. Using Windows, create the file structure on one of the following: NSCC One Drive, 

computer, or laptop. Your top folder should be COMP 1050. 

3. There are a few different ways to create a new folder in Windows. 

a. In File Explorer, click the new folder icon in the upper left hand corner 

b. Use the shortcut key CTRL+Shift+N 

c. Right click the white area of the File Explorer Window, and select New, Folder. 

4. Your completed file structure should look something like this: 
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Note: Some students like to put a number in front of the folder so that 
they display in chronological order.  Other students like to abbreviate the 
unit and chapter names. The file structure is for you, so use names and 
logic that makes sense to you. 

Helpful Hints: 

• After you type the name of the folder, press enter. 

• Use the File Explorer Navigation Pane to expand each file folder. If the arrow, or carrot is 

pointing down, the file is expanded. This will allow you to see the folder contents. 

• To rename a folder, right click on the folder. In the shortcut menu, choose Rename.  Start 

typing the new name, and then hit Enter on your keyboard. 

• To delete a folder, right click on the folder. In the shortcut menu, choose delete. 

Media Attributions 

• Practice It Icon by Jessica Parsons is licensed under a CC BY (Attribution) license 
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CHAPTER 1: GLOSSARY CHAPTER 1: GLOSSARY 
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Definition of terms used in this chapter: 
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Application A computer program that helps you perform a task for a specific purpose 

Backstage View 
A centralized space for file management tasks such as opening, saving, printing, or sharing a 
file 

Booting Booting is the process of turning on the computer and powering up the system 

Cloud-based Subscription service that receives continuous updates 

Cloud 
Computing 

Applications and services that are accessed over the internet 

Cloud Storage 
Online storage of data including files and folders that allows access from different places and 
devices 

Cortana Microsoft’s ‘personal assistant in Windows 10 

Data 
The documents, worksheets, pictures, songs, and so on that you create and store during the 
day-to-day use of your computer 

Data 
Management 

The management of files and folders for the organization 

Data Security 
The OS is in charge of keeping data safe inside your computer and computer programs. They 
set up security features that keep unwanted cyber attackers at bay 

Desktop Simulation of a real desk that represents your work area 

Desktop Apps 
A computer program that is installed on your PC and requires a computer operating system 
such as Microsoft Windows to run, also known as an app 

Desktop Mode 
A Windows 10 view where app icons appear in an alphabetical list on the left side of the 
screen, and they can be made to appear on the right side as tiles 

Device 
Controlling 

Your OS will allow you to open or block access to devices like removable devices, CD/DVDs, 
data transfer devices, printers, USBs, and others 

Disk 
Management 

This manages all the drives installed in a computer like hard drives, optical disk drives, and 
flash drives. Disk management can be used to divide disks, format drives, and more 

File Information, such as a document, stored on a computer under a single name 

File Name 
The name of the file. It is good practice to use an underscore “_” rather than other special 
characters when naming a file 

Folder A spot to store and organize files on a computer 

GUI 
An acronym that stands for Graphical User Interface: Graphics such as an image of a file or 
folder that you click to perform an action 

Icons Small images that represent commands, files, applications, or other windows 

Insertion point 
Blinking vertical line that indicates where text will be inserted when you type or where an 
action will take place 

Loading and 
Execution 

Your OS will load, or start up, a program and then execute the program so that it opens and 
runs 

Location 
Any disk, drive, folder, or another place on your computer in which you can store files and 
create folders 

Memory 
Management 

This is the process of controlling and coordinating the computer applications and allocating 
space for programs 
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Microsoft 365 
A version of Microsoft Office that includes Word, Excel, Access, and PowerPoint; to which 
you subscribe for an annual fee. Microsoft 365 is free to students at Nova Scotia Community 
College 

Microsoft 
Account 

A user account with which you can sign into any Windows 10 computer on which you have, 
or, create an account 

OneDrive Microsoft’s free cloud storage  for anyone with a Microsoft Account 

Operating 
System 

A computer program that manages the other programs and devices on a computer 

Pen A pen-shaped stylus that you can use on touch screen computers 

Pointer 
Any symbol that displays on your screen in response to moving your mouse and with which 
you can select objects and commands 

Pointing Device A mouse or touchpad that is used to control the pointer 

Process 
Management 

Your OS has to allocate resources to different processes on the machine, enable the processes 
to share information, protect them, and synchronize them 

Program A set of instructions that a computer uses to complete a task 

Printing 
Controlling 

Simply put, your OS takes control of the printers that are connected to the computer and the 
materials that need to be printed 

Resources 
The physical components of your computer such as the CPU, memory, and other attached 
devices like a USB or printer 

Start Menu 
A menu in Windows 10 that displays as a result of clicking the Start or Windows icon and 
displays installed programs and tiles 

Synchronization 
Also called synching, is the process of updating computer files that are in two or more 
locations according to specific rules 

Touch Screen 
Interfaces 

Often used on mobile devices, tablets, and some laptops, a display device that allows the user 
to interact with a computer by touching areas on the screen 

USB Flash 
Drive 

Also called a removable storage device, used to save and transfer information from one 
computer to another 

User Account A single user on a computer 

User Interface 
A user interface or UI refers to the part of the OS that allows a user to enter and receive 
information. This can be done with typed commands, code, and others 

Windows 10 
An operating system developed by Microsoft Corporation that works with mobile 
computing devices and also with traditional desktop and laptop PCs 

Windows 10 
Display 

The configurable pages in Windows 10 which is an Operating System developed by 
Microsoft that works on mobile devices and traditional laptop and desktop PC’s 
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CHAPTER 2: E-MAIL MANAGEMENT 

• Managing your Inbox 

• Controlling your “Out & In” flow of messages 

• Creating a signature in Outlook 

Media Attributions 

• Objectives Icon by Jessica Parsons is licensed under a CC BY (Attribution) license 
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EMAIL INBOX POWER HOUR EMAIL INBOX POWER HOUR 

If you have a lot of your emails in your inbox, looming over your head, then this chapter is for you. 

Whenever you have a buildup, you can open this chapter and work through it for one solid hour. 

Normally, the exercises for the chapters would be at the end, but this whole chapter is an exercise, so 

we will break it down into steps. 

The Goal: Inbox Zero 

The goal of this power hour is to get your inbox so that there is nothing in it. Why? Because we need to 

stop using our inboxes as a task list, a reader, and a reference file. It needs to do its job as a landing place 

for things you haven’t dealt with yet. This is often called “Inbox Zero”.
1 

Inbox Zero is a rigorous approach to email management aimed at getting the inbox to nothing in it 

and keeping it empty. I don’t agree with responding to all emails every day, but I do recommend you 

aim to get things out of your inbox and put them into different places and deal with them specifically. 

So that’s what the email power hour will do. 

During this process, you will not only be cleaning out your inbox but also creating rules that will help 

keep your inbox clean. 

Skills Before You Start 

Before we get started, you need to know some features of your email program. 

In Outlook, you will need to know how to: 

• Organize your email by using folders 

• Use Inbox rules in outlook.com 

• Set up rules for Outlook desktop app 

Prep: Schedule a Power Hour 

Find one hour of uninterrupted time. During this hour, do not respond to any new emails that come in. 

Lock your door and set yourself to do not disturb. You might get through all your emails in this hour. If 

1. Tank, E. (2017, April 12). Improve Your Productivity With Inbox Zero. Entrepeneur. https://www.entrepreneur.com/

article/290175 
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not, then you will set up as many power hours as it takes to get through. I assert you might be surprised 

how many you get through when you change your mentality of what your goal is. 

Get Your Email Log 

Open your email log document, and note the date and how many emails you currently have in your 

inbox. Every time you work on your inbox, open up this document, note the date and the number of 

emails, and keep track of what you did. 

Create Four Folders or Labels 

In Outlook, I put the folders under the inbox. In Gmail, you create labels. The point is, you are going 

to create a folder or label called “TODO”, one for “Read Later”, and one for “FYI”. 

• TODO – This is for any email you must take an action on at some point. 

• Read Later – This is for emails that contain a lot of information that you have to digest, so 

you need more time with them. 

• FYI – This is for emails you were sent only for information. 

• Reference – This is for emails that you have to keep to check later. 

Set a timer 

You will need a few timers, actually. You can use your phone, but I prefer to use an online timer. You 

can find one here at Time and Date Timer. Set one timer for 1 hour. Set a 10-minute timer and reset it 

until you hit the end of your hour, or you can set up a timer to go off every ten minutes. 

The steps 

I’m going to write out the steps here so you can reference them quickly, but read the sections below 

on them to understand the process before you start. 

• 1-10m: Quick Sort from top to bottom 

• 11m-20m: Emails from NOT People 

• 21-30m: Emails to NOT you 

• 31-40m: Unread email 

• 41-50m: To me from a real person 

• 51-60m: Closeout 

1-10m: Quick Sort 

For Outlook, you will move these emails to folders. For Gmail, you will apply labels (by dragging and 

dropping) and remove them from the inbox using the archive button. 

For ten minutes, focus on the first email in your inbox and decide if it needs further action (move it 

to TODO), if you need to read it more in-depth to figure what you need to do (Read Later), and if it is 

just an email that was sent to you for information (FYI). If there is no work needed,  but you still need 

the email, move it to Reference. Under no circumstances are you to respond to any email at this stage. 

If you feel like you should respond, then it should go in TODO. 

I like to have my reading pane open so I can quickly glance at the contents of an email. 

The important thing is that you go fast and don’t think about it too much. 

Stop working when the alarm goes off, even if you’re not done. 

11m-20m: Emails from Not People 

If you are getting an email from a person, it’s probably something you need to respond to. If you’re 

20      JOY PERRIN

https://www.timeanddate.com/timer/


getting an email from a group or organization, most likely it’s an FYI email. You might have to look at 

it, but you don’t necessarily need to do something. Your goal is to find emails from Not People, and see 

if you can move them to your FYI folder. Stuff like notices from your bank, notices from Amazon, or 

from listserves. Usually, only the new emails from these groups are relevant, and you should have been 

able to deal with most of those in the first 10 minutes, so all the rest should be FYI. 

In Outlook, create rules to move these emails as you find them. In Gmail, use the “Filter messages like 

these” to automatically label these as FYI in the future, and remove them from the inbox. In Outlook, 

you can also sort by ICON, which will put all your meeting requests and responses on either the top or 

the bottom. Missed calls and other notifications. Move all of these to the FYI folder. 

Don’t be worried about not seeing these. Later in the book, we’ll help you create a method for dealing 

with these emails so you never miss one. 

Stop working when the alarm goes off, even if you’re not done. 

21-30m: Emails to NOT you 

For the next 10 minutes, you’re going to avoid emails sent directly to you. You will focus on emails sent 

to groups, lists, etc. In Outlook, you can sort by the To column, and just avoid the section that only has 

you in the TO field. See if you can move these to FYI,  and create rules and filters to automatically move 

them in the future. 

Stop working when the alarm goes off, even if you’re not done. 

31-40m: Unread Email 

Now, sort your inbox only by unread email left. If you consistently don’t read an email from someone, 

maybe that’s an email that needs to go to FYI. Make a rule. See how many of your unread emails are 

actually ones that you could make rules about to avoid them in the future. 

Some people use email too much, and they also somehow never manage to actually do anything with 

it. Of the people left in your inbox, who never seems to say anything you want to read or need to 

respond to? Make a rule for them to be moved to the FYI folder. 

Some notifications you signed up for, but you just never have time to read them. Go ahead and make 

the decision to move them to FYI and have a rule that puts them there first. 

41-50m: To Me from A Real Person 

Focus on going through emails from real people directly to you. Decide if they are TODO, Read Later, 

or FYI. 

51-60m: Closeout 

Look at how many emails you have left, and jot that down in your Email Log. Make note of anything 

you learned during your supercharged email cleaning. If you’re not done with your inbox, use this time 

to also schedule another Power Hour to go through the rest of your email. 
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CONTROL THE FLOW OUT CONTROL THE FLOW OUT 

The first step toward taming your email is by starting with the person in the mirror. Master your own 

email habits before you tackle everyone else’s. 

Send Fewer Emails 

If you send out fewer emails, you will receive fewer. Always ask yourself if an email needs to be sent out 

or if it can wait until later. 

Delay Sending Emails 

Most of the email services available have a delayed delivery option. Ask yourself if you can delay sending 

the email until 9am the next morning. If you can, then do. 

• Outlook Desktop App: Delay or schedule sending email messages 

Don’t Hit Reply-All 

How many of us have been a part of an email chain where everyone was responding to the whole group 

and twenty people were being spammed when they didn’t need to? The fewer people on an email, the 

fewer responses you’ll get back, so stop and ask yourself if you really need to hit reply-all. You need to 

hit reply-all if more than one person needs to know the email was responded to, if your response will 

influence others, and if the email impacts 70% of the people on the chain
1
. 

Use Blind Carbon Copy More 

BCC is a great way to keep people in the loop even when they are not the primary person an email is 

intended for. If you BCC on emails, then other people will not be able to hit “Reply-ALL” and spam the 

whole group. The BCC’d recipient will know the email is sent without being subjected to all the chatter 

that happens afterward. This is especially important when you’re sending to large groups. 

1. Hart, M. (2019, July 18). When to Use Reply, Reply All, Cc, and Bcc. Hubspot. https://blog.hubspot.com/sales/reply-

reply-all-bcc-flowchart 
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Don’t Send Many Emails When One Will Do 

Use your drafts or a notes app to keep track of things that you want to send people that are not urgent. 

Once you hit three things, then send the email with three things instead of sending three separate 

emails. 

Give Yourself Time to Back out 

I have a rule that every email I send gets held in my outbox for one minute, which is plenty of time for 

me to realize that I shouldn’t send something. I can go delete it or move it to a draft before it gets sent. 

In Outlook, you can do this by creating a rule to defer delivery by one minute. If you’ve already started 

scheduling emails for the following morning, then you’ll also have plenty of time to back out of an email 

you shouldn’t send. 

Have a Meeting, Phone Call, or Chat Instead 

If it takes more than three emails, or if the email is going to be longer than a paragraph, just contact the 

person a different way.  I have a personal rule that if I end up revising an email more than three times, 

it means I need to call them up and talk to them instead because the issue is too complex for email. 

Always avoid email if you are breaking bad news to someone, if you are upset, or if you are resolving 

a conflict. Apologizing through email after the conflict is resolved is fine. 

Bettina Buechel created a scale for deciding if things should be handled in email or in person 

by evaluating the scope of the media and the richness of the media
2
. In this scale, face-to-face 

communication is at the opposite spectrum as a blanket email. So, when the stakes are high, and you 

have no room for misunderstanding, you will need all the communication richness you can manage, so 

you should talk face-to-face. If the message you have is simple and you need to communicate it quickly, 

use email. 

If you need a quick consensus, an email will do. However, discussion getting to a consensus should 

happen a different way. 

Make Your Important Emails Different 

Help other people sort through their emails by making it clear which emails from you are vital and 

which ones are just FYIs. You can either use email flags, or you can tag your subject line. It doesn’t 

matter what method you use as long as you are consistent. Do not use your “important” tag on all your 

emails. Try to only use them on the ones you really need an answer to. When you are just sending 

someone information they don’t need to act on, make that clear by saying “FYI” first thing in the subject 

line. 

Schedule your important emails so they will be read. Schedule your unimportant emails so it doesn’t 

matter. For an email you must get a response to, you can pick good times that most people are actively 

engaged. I looked at marketing research to see what times marketers think are peak attention times. 

The best day of the week to get people’s attention is Tuesday. Mondays are bad because it’s the first 

2. Turmel, W. (2006, March 2). Phone or Email? Meeting or Wiki? When to Use Which. CBS News. 

https://www.cbsnews.com/news/phone-or-email-meeting-or-wiki-when-to-use-which/ 

BUSINESS COMPUTER APPLICATIONS      23



of the week. Fridays are bad because people are looking forward to the weekend. After Tuesday is 

Thursday, and then Wednesday. 

The best time of day to get people’s attention is 10-11am. It avoids their maybe slow morning start 

and the lunch hour. After that, it’s 2pm. The third best time is 6am, because you can schedule an email 

to be the first thing in someone’s inbox when they open it. 

So, if you really need to get someone’s attention, send the email at 10am on Tuesday morning. 

If, however, you have FYI emails you want to send people, choose Friday or Monday, at non-peak 

times. 

Communicate Clearly 

An email problem in an organization is a sign of a greater communication problem
3
. You might not be 

able to fix other people’s communication problems, but you can fix yours. Write your emails so they can 

be easily read, easily understood, and they don’t require too much from the reader
4
. 

Keren Eckberg identified four types of email: 

1. Self-fulfilling – Tell the receiver something expecting no reply. Use “FYI:” 

2. Inquiry – You need something from the receiver. The reply is the desired outcome. “Response 

Needed:” 

3. Open-Ended Dialog – You want to keep communication lines open for future purposes. 

4. Action – The goal is an action on the part of the receiver, not a reply.  “Action Needed:”
5 

Be concise and to the point. Let your receivers know right away what you need from them and what 

type of email you are sending so they don’t have to figure it out on their own. If no action is expected, 

state that no response is necessary. 

The US military goes further with this concept of using the subject line
6
. 

• “ACTION-” Compulsory for the recipient to take some action. 

• “SIGN-” Requires a signature from the recipient. 

• “INFO-” This is an informational email only. No response or action is required. 

• “DECISION-” This email requires a decision from the recipient. 

• “REQUEST-” Seeks permission or approval by the recipient 

• “COORD-” Coordination by or with the recipient is needed. 

You don’t have to use this exact system, but it’s good to keep in mind. They want to get the who, what, 

when, where, and why as fast as possible. They follow the concept of BLUF (Bottom Line UpFront), 

where you answer all the details right there. 

Forward Emails Carefully 

There are two kinds of forwarding: manual and automatic. If you consistently get emails that you are 

3. Gallo, A. (2021, February 12). Stop Email Overload. Harvard Business Review. https://hbr.org/2012/02/stop-email-

overload-1 

4. Eckberg, K. (2011, November). Effective email communication. Northeast Wisconsin Technical College.

https://www.slideshare.net/KarenEckberg/effective-email-communication 

5. Ibid. 

6. Allen, P. (2016, December 1). Write Email With Maximum Efficiency Using This Military System. Lifehacker. 

https://lifehacker.com/write-email-with-maximum-efficiency-using-this-military-1789571032 
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manually forwarding to other people, you can set up a rule to do that automatically. Even better is get 

them to be the receiver of the emails. If you have to get a notification, then try to get your name on the 

BCC. 

If you manually forward an email to someone, always add context before you send it. There’s a reason 

I put this below the communication section. If you can’t add context to a forwarded email about what 

you expect from the person you’re sending, then you shouldn’t forward it. It just confuses them and 

demands too much from their attention. 
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CONTROL THE FLOW IN CONTROL THE FLOW IN 

Now that you have 1) gotten your email down to zero and 2) slowed the flow of emails out, next we 

need to start dealing with controlling the flow of emails in. If you did the email power hour, you actually 

have a lot of data that you can use to finish this section. Go through your FYI folder and see what things 

can be gotten rid of or moved. 

Unsubscribe 

Unsubscribe from anything you can manage. Before you make a rule or a workflow in how to handle 

something, decide if you really need it or not. An easy way to see if you need something is by looking at 

how many of the emails from that subscription are unread. 

Turn Off Notifications 

People often use emails as a notification system. The purpose of a notification is to get your attention. 

If your inbox is full, then any notification there will not get your attention so it doesn’t help. 

Move It to Something else 

Do you have a blog you follow that you get emails about? Instead of getting an email for it, sign up for 

an RSS service or just set a time on your calendar to go read the blog. If you are getting notifications 

from a service, just schedule a time to check that service instead of getting notifications.  This goes for 

Twitter, Facebook, Slack, etc. 

Mark It as Junk 

If you can’t unsubscribe from something, consider marking it as junk. It will go to your junk mail folder 

so if you really need it in the next 30 days, it will be there, but it will also not be in your inbox and it will 

automatically disappear. I am particularly fond of doing this for listserve emails, because I can go back 

and reference them if I need to, but they’re irrelevant after 30 days and they disappear. 
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MAKE A SYSTEM MAKE A SYSTEM 

So, now that we’ve tamed your inbox, controlled the flow of emails in and out, the next thing is to 

actually come up with a system to deal with your emails once you’ve sorted them, and to keep your 

inbox at zero. 

Morning 10-Minute Email Triage 

Every morning (or whenever you decide to work on email), set a 10-minute timer and open your inbox. 

You can find one here at Time and Date Timer. You will spend these 10 minutes only sorting email. Not 

responding to it or reading it. You will sort your email into the folders you created during your power 

hour. So, TODO, Read Later, and FYI, or you’re going to delete them. 

Some people use the 4-D’s: Delete, delegate, do or defer
1
. The only reason why I don’t like this system 

is that the “do” and “defer” cuts into your time like nothing else, and I think it’s better to spend a 

dedicated 10 minutes sorting email so you can focus on the doing and deferring later. 

Dealing with FYI 

I deal with my FYI folder immediately after my 10-minute email triage, but only if I have extra time in 

my 10 minutes. Once you get your inbox to zero, this shouldn’t be hard. Read through your FYI emails 

quickly, and delete most of them. Glance, read, delete. If you realize that you actually have a TODO, 

then move to the appropriate folder. The idea is that you go fast and not waste your time on them. If you 

have a backlog from your email power hour, then go through as many as you can before the 10 minutes 

for your Email triage is up, and STOP. Work on the rest tomorrow. 

Outlook Quick Steps 

For me, one of my strongest allies in my inbox triage time is my Outlook Quick Steps. 

• Outlook Desktop App: Automate common or repetitive tasks with Quick Steps 

I have five set up, because the little banner at the top only shows five. 

• Calendar- Create an appointment with the text of the email message, move the email to 

archive, mark complete. Great for ANY email that is just giving you a date you need to do 

something or be somewhere. 

• Done- Marks message as complete, moves to Archive, mark it a read. Great for emails that 

you don’t have to do anything to, but you want to make sure you know you looked at it. Also 

1. Product Plan. (n.d.). The 4 Ds of Time Management. https://www.productplan.com/glossary/4-ds-of-time-management/ 
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good for when you’ve completed TODOs, because it moves them out of the folder and marks 

them complete. 

• TODO- Flags message to follow up tomorrow, moves it to my TODO folder, marks as read. 

• Read Later- Moves it to my READ LATER folder, flags message to follow up next week. 

• Reference- Moves the email to my reference folder. Marks as read. Marks it as complete. 

I’m a big fan of using Outlook’s task list, but I’m also just that kind of person. So for me, the quick steps 

automate some of that. I’ve also set up my Outlook tasks to only show me things that are due today or 

overdue, so I don’t get overwhelmed. However, personal task management could be its own book. Be 

on the lookout for a sequel. 

Dealing with TODOs 

For this first bit of getting through the TODOs you built up in your email power hour, schedule an hour 

a day to do nothing but work through these. Once your timer goes off, stop and work on your other 

work. For the hour, decide how you will tackle your email, either First In, First Out or Last In, First 

Out: 

First In, First Out 

The idea that you go from oldest to newest, and tackle emails as they were given to you. The benefit 

of this is that the people who have waited for the longest will get dealt with first. However, if you 

rememebr our introduction chapter, most people give up on getting a response from an email after 48 

hours because the chances they’ll get responded to are low. There’s also this idea that they’ve waited this 

long- what’s the issue with them waiting a bit longer? However, some jobs require you to tackle the first 

ones in first. If that’s the case, then you don’t have a choice, but if you do have a choice, I suggest you do 

the next one. 

Last In, First Out 

The idea being that you take the most recent email and work on that one first, then the next one. I 

highly recommend this, especially to start off with, because it lets people who have active concerns be 

responded to first, so that your turnaround time is immediately faster for new requests. This is how you 

start changing your reputation and being a prompt responder, even with tasks filling your todo list. 

Dealing with Read Later 

Read Later emails are often ones that need concerted attention to get through, but they might not 

require you to actually do anything. So, schedule one hour a week to deal with these. Set a timer, and 

stop when the timer goes off. Get through as many as you can. If you realize that in reading, you’ve 

developed TODOs, that’s fine. Move emails as necessary. 

Set up a schedule 

I set up a schedule to deal with my email. 10 minutes every morning for triage and FYI emails. One hour 

every week for Read Later emails (for me it’s on Monday mornings). And I schedule a work hour to get 

through my TODO’s. These are actual appointments on my calendar. Now, let’s add that up. 

• 10 minutes every morning for 5 days is 50 minutes 

• + 1 hour of Read later 
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• + 5 hours of todo. 

Total thats 6 hours and 50 minutes spent on email every week, instead of the 20 that most people spend. 

What to do with all that extra time? 
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CONTROL YOUR ATTENTION CONTROL YOUR ATTENTION 

Now that you have your email sorted out, and you have a schedule to handle the incoming email, it’s 

now time to control how much attention you pay emails. 

Control when you Check Email 

If you are involved in work that requires deep thought and concentration (and your boss expects this), 

you can get away with only checking email once a day. Break the expectation of immediate response, 

and make it clear that you will check it and when. You can put this in your signature line if you like. 

Always let your supervisor know that you are doing this. 

However, if you are in a situation that you have to deal with more urgent things through email, or 

most of your job is email, then we can take advantage of that statistic that half of all emails get responded 

to within an hour. Check your email on the top of the hour for urgent emails. 

Close your Email 

No amount of organization is going to fix an email problem if you still have to think about it all the 

time. Remember, the whole point of this is to focus less on email so you can do other things. If you’re 

sitting there waiting for emails to come in,  you’re wasting your time. Do your scheduled email tasks, 

and then close the whole program down. 

Ask for Urgent and Important Emails to be treated differently 

If you are not actively looking at your inbox all day, then when something comes through that is truly 

urgent, you might be scared you won’t see it. Alleviate that fear by asking your supervisor and your 

employees to treat urgent emails differently. You can use your email signature line to let people know 

what you would like. 

If you have a person that is super important, you can create a rule to handle those differently. In 

Outlook, you can ask people to use the “Mark as Important” feature. Or, you can ask that they put the 

word “URGENT” in the title, and you can create a rule that handles those differently. 

You can set up rules to have urgent emails go to your phone, make a sound on the desktop, or even 

pop up in a window. 
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REVIEW REVIEW 

In this chapter we have gone through quite a journey. Hopefully, along the way you’ve learned that your 

whole life probably shouldn’t be about email. 

Here is a quick reference you can print out: 

• Inbox Power hour 

◦ 1-10m: Quick Sort from top to bottom 

◦ 11M-20M: Emails from NOT People 

◦ 21-30m: Emails to NOT you 

◦ 31-40m: Unread email 

◦ 41-50m: To me from a real person 

◦ 51-60m: Closeout 

• Control the Flow Out 

◦ Send Fewer emails 

◦ Delay sending emails 

◦ Don’t Hit reply all unless you have to 

◦ Use Blind Carbon Copy (BCC) more 

◦ Use drafts and notes to build up information for people, and send one email instead 

of many. 

◦ Give yourself time to back out by delaying email. 

◦ Have a meeting, phone call, or chat instead. 

◦ Make your important emails different 

◦ Communicate what you need from someone clearly 

◦ Add context when forwarding emails 

• Control the Flow of Email in 

◦ Unsubscribe from things 

◦ Turn off notifications 

◦ Move it to something else 

◦ Mark it as junk 

• Make a system 

◦ Morning 10-minute email triage and delete FYIs 

◦ Schedule 1 hour a day to deal with TODO emails. Last in first out if you can. 

◦ Schedule 1 hour to read the Read Later emails. 

◦ Set up a consistent schedule that works for you. 

• Control Your Attention 

◦ Control when you check. Once an hour? Twice a day? Once a day? 

◦ Close your email for most of the day 

◦ Ask for urgent emails to be sent differently 
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CHAPTER 3: PRESENTATION SOFTWARE 

 

 

 

PowerPoint Chapter 5 will be focusing on how 

to create presentations. We will be covering the 

following concepts: 

1: Define functions of presentation graphics 

programs as used in business. 

2: Design, create, and execute an artistic presentation to include graphics and animation. 

Media Attributions 

• Objectives Icon by Jessica Parsons is licensed under a CC BY (Attribution) license 

BUSINESS COMPUTER APPLICATIONS      35

35

https://creativecommons.org/licenses/by/4.0/


36      JOY PERRIN



. 

Presentation 
Software 

Type Key Features 

Microsoft 
PowerPoint 

App 

Available across many platforms including mobile devices for ease of 
useArguably the most commonly used presentation software in business 

Powerful and easy to use 
Integrates well with Microsoft Office 

Apple Keynote App 

Included with most Apple devicesReal time collaboration 

Use Apple Pencil on your iPad to create diagrams or illustrations that bring 
your slides to life 

Google Slides App 
Integrates with other Google AppsUnique audience Q&A feature 

Advanced web publishing features 

LEARN IT LEARN IT 

 

 

 

 

Presentation software is designed to allow the 

user to present information in an engaging way 

with text, pictures, sound, and video. It is a way to 

communicate ideas in a powerful, organized 

manner. It utilizes sequences of slides that 

accompany a spoken presentation. The 

presentation may also be recorded and posted 

online. The slides are consolidated in virtual files 

called slide decks. Communication skills are 

necessary for many careers. Presentation software 

can help to deliver a message online or in-person 

to a large audience or small group. The goal is to 

create a presentation that will leave a lasting 

impression on the audience, and not distract them 

from the message you are delivering. The ultimate 

goal is to create dynamic, interesting presentations 

that engage your audience. 

Common presentation software programs: 

Going forward, we will focus primarily on Microsoft PowerPoint. 

Since Microsoft PowerPoint is widely used in business, and we are using Microsoft Windows, we 
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will focus on this presentation software. There are many similarities across presentation software, so 

the skills we are learning can be translated to other systems. Some of the tasks in PowerPoint may 

seem familiar because they were used in other applications. The following ‘Practice It’ assignments are 

designed to be completed using Microsoft PowerPoint in Office 365 on a PC with Windows 10 or 

higher. You may need to download the Professional version of Office 365 (which is free to students) to 

access all features. 

Media Attributions 

• Learn It Icon by Jessica Parsons is licensed under a CC BY (Attribution) license 

• Man presenting by Mikael Blomkvist is licensed under a Public Domain license 
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POWERPOINT PRACTICE 1 POWERPOINT PRACTICE 1 

Prefer to watch and learn? Check out this video tutorial: Prefer to watch and learn? Check out this video tutorial: 

One or more interactive elements has been excluded from this version of the text. You can view them online here: 

https://pressbooks.nscc.ca/intromsoffice/?p=200#oembed-1 

Complete the following Practice Activity. Complete the following Practice Activity. 

We will use PowerPoint to create a presentation that welcomes new students to Paradise Valley 

Community College. As a Peer Leader, you have been asked to present at New Student Orientation, 

where new students are introduced to college life at PVCC. We will build upon this presentation over 

the next 4 practice assignments. Key skills in this practice include creating a new presentation, entering 

text, presentation views, presentation themes, speaker notes, adding and formatting pictures, printing a 

presentation, and Header and Footer options. 

 

1. Start PowerPoint, notice how it opens in Backstage View. Under Themes, select the Facet 

theme. If the Facet theme is not visible, use the search to locate it. Select the second color 

variant, the blue one, and then select Create. If PowerPoint does not open in Backstage View, 

select the file button to show Backstage View, and then select blank presentation. Then, on the 

Design tab, select the theme as indicated above. 

2. Select File, Save As, Browse, and then navigate to your NSCC OneDrive or other location 

where you save your files. Name the presentation as 

Yourlastname_Yourfirstname_PowerPoint_Practice_1. 

3. Take a moment to view the PowerPoint window:
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4. Notice that the layout of slide 1 is Title and Content. This is a common layout for the Title 

Slide. All text, graphics, videos, or anything that is on a slide must be in a placeholder. In the 

Click to add title placeholder, type “Welcome Pumas!” In the subtitle placeholder type “Fall 

New Student Orientation”. 

5. On the Design tab, in the Themes group, ensure under Variants, Blue colors are selected. 

6. Although we only have our title slide added, most presentations have several slides. When 

creating your presentation, keep in mind the attention span of your audience, and the allotted 

amount of time. For this presentation, we have been allotted 10 minutes, and will create 5 

slides. 

7. On the View tab, in the Presentation Views, notice that Normal view is selected. This is the 

most common view when creating your presentation. Other views are: 

◦ Outline View 

◦ Slide Sorter 

◦ Notes Pages 

◦ Reading View 

◦ Slide Show 

8. On the Home tab, in the Slides group, select the arrow next to New Slide and selected Title 

and Content. In the Click to add title placeholder type Student Life. 

9. With slide 2 still active, on the Home Tab, in the Slides Group, select the arrow next to Layout 

and select Two Content. Notice how the layout of slide 2 changed. 

10. In the first content placeholder on the left, type the following, pressing Enter after each line: 

◦ Get involved with Student Life and Leadership! 

◦ Connect with fellow students 

◦ Discover empowerment 

◦ Make a difference 

11. Format the text as a bulleted list, with the default bullet. Change the font size of the text to 28. 

12. In the second placeholder, use the placeholder shortcut to insert an online picture. In the 
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Insert Pictures dialog box, use the Bing image search to search for a picture of students. 

Choose any picture of college students, and insert it into the placeholder. 

13. With slide 2 displayed, in the Status Bar at the bottom of the screen, click Notes. Notice that 

the Notes Pane displays below the Slide Pane. In the Notes pane type: We sponsor numerous 

campus events and opportunities for you to participate in our dynamic learning environment. 

Through Student Life, students engage in educational relationships that inspire positive social 

change, contributing to a richer and more fulfilling college experience. Not only that, students 

build leadership and professional skills that carry on through life. 

14. On the Home tab, in the Slides Group, select New Slide and choose the Title and Content 

layout. For the title type Athletics. In the Content Placeholder, type the following bulleted list: 

◦ Soccer 

◦ Golf 

◦ Tennis 

◦ Cross Country 

◦ Track and Field 

◦ Baseball 

◦ Softball 

15. Resize the text to 28 pt and use the default bullet. 

16. With slide 3 still active, on the Insert tab in the Illustration group, select the arrow next to 

Shapes, under Stars and Banners add the Explosion 1 shape to the right of the bulleted list. 

Click and drag the shape onto the slide. 

17. Inside the shape, double click, then type Find us on Social Media @Puma Athletics 

18. Use the Sizing handle to turn the Explosion shape slightly to the left, and move it so that it is 

in line with the text. Use the guides to align the image. 

19. With the Explosion graphic still selected, on the Drawing Tools Format tab, in the Shape 

Styles group, select the Colored Fill-Blue, Accent 2 shape style. 

20. On the Home tab, in the Slides Group, select New Slide and choose Picture with Caption 

Layout. In the picture placeholder, click to add a picture. Browse to your data files, and insert 

the image PowerPoint_Practice_1. On the Picture Tools Format tab, in the Size group select 

the arrow under Crop and select Fit. 

21. Select the placeholder below the image and enter the following title: It is great to be a Puma! 

In the placeholder below that, type: Welcome to PVCC! Change the font size of the second 

text placeholder to 36. 

22. With slide 4 still active, ensure the Notes Pane displays. In the notes section, add the following 

speaker notes: Explain the Puma Commitment and the support available to students. 

23. On the Home tab, in the Slides Group, select New Slide and choose Blank Layout. Ensure 

slide 5 is active 

24. On the Insert tab, in the Text Group, select the arrow under WordArt, and select Word Art in 

the second row, second column Gradient Fill Green Accent Color 5; Reflection (if you cannot 

find this exact one, choose one close to it in color). Type the text: Any Questions? 

25. Change the font size of the WordArt to 72. 

26. Display slide 1. On the Insert tab, in the Text Group, select Header & Footer to display the 

Header and Footer Dialog Box. Notice there are two tabs: Slide and Notes and Handouts. On 

the Notes and Handouts tab, check the box next to Data and Time. Ensure the check box next 
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to Page Number is also selected. Click Apply to All. 

27. Select the File tab to display backstage view. Select Print to view the Print Options. Although 

PowerPoint slides are meant for presentations, there is the option to print slides for the 

presenter and participants. Click Full Page Slides to then choose Notes Pages. Scroll through 

the slides and notice that slides 2 and 4 are displaying the Notes. 

28. Select Notes Pages, and choose 6 slides Horizontal. Notice how the data and page number 

displays on the slide in Print Preview. 

29. Save your presentation, and take note of where it is located. There should be a total of 5 slides 

in your slide deck. Compare your presentation to the image below, and make any 

modifications if needed. Close out of PowerPoint and submit your entire presentation per 

your instructor’s instructions. 

Media Attributions 

Practice It Icon by Jessica Parsons is licensed under a CC BY (Attribution) license 
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POWERPOINT PRACTICE 2 POWERPOINT PRACTICE 2 

Prefer to watch and learn? Check out this video tutorial. 

One or more interactive elements has been excluded from this version of the text. You can view them online here: 

https://pressbooks.nscc.ca/intromsoffice/?p=204#oembed-1 

Complete the following Practice Activity. 

We will continue to work with the PowerPoint presentation we started in PowerPoint Practice 1. You 

have been asked by the Occupational Dean to add additional content to the presentation regarding Peer 

Leadership and Fields of Interest at PVCC. Key skills in this practice include Reuse slides, deleting and 

moving slides, contiguous and non-contiguous slides, transitions, and animations. 

1. Start PowerPoint, notice how it opens in Backstage View. Under Open, browse to locate your 

PowerPoint_Practice_1, and select open. 

2. Select File, Save As, Browse, and then navigate to your NSCC OneDrive or other location 

where you save your files. Name the presentation as 

Yourlastname_Yourfirstname_PowerPoint_Practice_2. 

3. There should be 5 slides in your slide deck. Ensure your presentation is in normal view. 

4. With slide 3 selected, on the Home tab in the slides group, select New Slide and then Reuse 

Slides. In the Reuse slides pane, Browse File and navigate to your data files to locate the file 

PowerPoint_Practice_2 and select Open. In the Reuse slides pane, double click the first and 

second slide only to add to your presentation. Do not add the third slide, and do not check the 
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box to keep source formatting. Close the Reuse Slides pane. 

5. On the View tab, in the Presentation View group, change the view from Normal to Slide 

Sorter. Change the zoom to about 50% so that all slides are shown on one page. 

6. Select slide 5, Peer Leaders, and move it to the slide 3 spot by clicking and holding down and 

dragging it to the slide 3 spot. Peer Leaders should be the new slide 3. 

7. Select slide 7, Any Questions, right click on the slide, and select delete slide. This will remove 

the slide from the slide deck. 

8. Select the noncontiguous slides, 1 and 6. To select two slides that are not next to each other, 

select the first slide, and ensure it is outlined in red to indicate it is selected. Then hold down 

the CTRL key and select slide 6. Then let go of the CTRL key. Both slide 1 and 6 should be 

outlined in red. 

9. With slide 1 and 6 selected, on the transitions tab, in the transitions to this slide group, select 

Fade under Subtle. Notice how slide 1 and 6 have a star next to them to indicate a transition 

has been applied. 

10. Select slide 4. In the lower right hand corner, select slide show view. In slide show, or 

presentation view, use the arrow on your keyboard, or mouse clicks to transition from slide to 

slide. Notice how the slides with the star, or transition, fade since a transition was applied. 

Press ESC on your keyboard to exit out of slide show view. 

11. On the view tab, in the Presentation Views group, select Normal. 

12. In the thumbnail pane, select slide 2. It should be outlined in red when selected. Hold the shift 

key on your keyboard and select slide 5. Let go of the shift key, and notice that slides 2, 3, 4, 

and 5 are all selected and outlined in red. Since these slides are contiguous, we use the shift 

key to select them. 

13. With slide 2, 3, 4, and 5 selected, on the transitions tab, select reveal transition under subtle. 

Notice how all slides in the thumbnail pane have a star next to them since they all have a 

transition applied. 

14. Select slide 1 so that it is the only active slide, and launch the slide show. Use the arrows on 

your keyboard to scroll through each slide in the slide deck, paying close attention to the 

transitions you just applied. 

15. Select slide 3, Peer Leaders. Select the text box with the bulleted list and ensure all of the text 

inside is selected. On the home tab, in the font group, use the Increase Font Size button to 

increase the size of the Font to 28. If necessary, un bold the text. 

16. With slide 3 still active, on the Insert tab, in the Images group, select Online Pictures. In the 

insert pictures dialog box, under the Bing Image Search type student leaders and then press 

enter. Choose any image you like that represents peer leadership at a college. Insert the image 

of your choice under the last bullet on slide 3. If necessary, resize the picture so that it fits on 

the slide without overlapping with the text. 

17. Select the image you just added. On the Animations tab, in the animation group, select the 

Fade entrance effect. Once the animation is applied, notice the number 1 appears next to the 

image to indicate this is the first animation that will play. 

18. On the Animations tab, in the advanced animation group, turn on the Animation Pane by 

clicking it one time. The Animation Pane will open on the right side of the screen. Click the 

down arrow next to the first animation, Picture 1 and select Effect Options. In the Fade 

dialog box, select the Effect tab, and under Sounds choose Applause. Click the speaker icon to 

hear the applause and ensure your volume is turned up, but not too loud. Select OK to hear 

the applause sounds you just applied. Close the Animation Pane. 
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19. Select slide 5, Fields of Interest. Select the text box with the bulleted list, and change the font 

size of the text to 24. Move the text up slightly if necessary. 

20. On the Insert tab, Images group, select Pictures. Browse to where your data files are stored 

and locate the image PowerPoint_Practice_2_step20 and insert the image. Move the image so 

that it is in the white space to the right of Education, Stem and Visual and Performing Arts. 

21. With the image on slide 5 still selected, on the Picture Tools Format tab, in the Size group, 

select the arrow under Crop. Select Crop to Shape, and then select the Oval shape. Notice 

how the shape crops to an oval. 

22. With the shape still selected, ensure the height is about 1.8” and the width is about 2.6”. If 

necessary, adjust the size and location of the image so that it is not overlapping any of the text 

and fits in the white space to the right of the text. 

23. Save your presentation, and take note of where it is located. There should be a total of 6 slides 

in your slide deck. Compare your presentation to the image below, and make any 

modifications if needed. Close out of PowerPoint and submit your entire presentation per 

your instructor’s instructions.

 

An interactive H5P element has been excluded from this version of the text. You can view it online here: 

https://pressbooks.nscc.ca/intromsoffice/?p=204#h5p-9 

Media Attributions 

• Practice It Icon by Jessica Parsons is licensed under a CC BY (Attribution) license 

• Woman using computer is used under a Pexels License 

BUSINESS COMPUTER APPLICATIONS      45

https://pressbooks.nscc.ca/intromsoffice/?p=204#h5p-9
https://creativecommons.org/licenses/by/4.0/
https://www.pexels.com/photo/woman-using-computer-3184163/
https://www.pexels.com/license/


POWERPOINT PRACTICE 3 POWERPOINT PRACTICE 3 

Prefer to watch and learn? Check out this video tutorial: Prefer to watch and learn? Check out this video tutorial: 

One or more interactive elements has been excluded from this version of the text. You can view them online here: 

https://pressbooks.nscc.ca/intromsoffice/?p=208#oembed-1 

Complete the following Practice Activity and submit your completed project. 

We will continue to work with the PowerPoint presentation from PowerPoint Practice 2. You have 

been asked by the Student Affairs Dean to add additional content to the presentation including 

resources to help students succeed. Key skills in this practice include using smart guides and the ruler, 

inserting text boxes and shapes, using the eyedropper, SmartArt, WordArt, and Shape Styles. 

1. Start PowerPoint, notice how it opens in Backstage View. Under Open, browse to locate your 

PowerPoint_Practice_2, and select open. 

2. Select File, Save As, Browse, and then navigate to your PowerPoint folder on your flash drive 

or other location where you save your files. Name the presentation as 

Yourlastname_Yourfirstname_PowerPoint_Practice_3. 

3. There should be 6 slides in your slide deck. Ensure your presentation is in normal view and 

select slide 5. 

4. With slide 5 active, on the home tab, in the slides group, select the arrow under new slide and 

add a new slide with the Title and Content layout. This will be your new slide 6. 

5. In the Click the add title placeholder type Students Succeed Here! 
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6. In the text box below the title, add a bulleted list with the following: 

◦ Learning Success Center 

◦  Academic Success Coaching 

◦ English Language Learner Center 

◦ Device Checkout 

◦ CARE Office 

7. Select all of the text in the bulleted list, and ensure the font size is 28. 

8. On the view tab, in the Show group, check the box next to Ruler to turn show the vertical and 

horizontal ruler. 

9. On the Insert tab, in the images group, select Online Pictures. Use the Bing Image Search to 

search for a ‘success’ image. Insert an image of your choice into slide 6. 

10. On the Picture Tools Format tab, click the dialog box launcher in the Size grouping to launch 

the Format Picture dialog box. Set the height of the picture to 2”, and the width of the picture 

to 3”. If necessary, uncheck the Lock aspect ratio check box. Close the format picture dialog 

box. 

11. Select the image, and move it slowly to the left and right, up and down. Notice how markers, 

or Smart Guides appear on the slide and on the ruler. Use the smart guides to align the 

picture at approximately the .5” mark on the vertical ruler and the 3” mark on the lower half 

of the horizontal ruler. 

12. With the image still selected, on the Picture Tools Format tab, under Quick Styles, apply the 

Drop Shadow Rectangle Style to the image. Use the Format Painter to apply the same Quick 

Style to the pictures on slides 2 and 3. 

13. With slide 4 selected, on the Insert tab, in the Illustrations group, click the arrow next to 

shapes and under Stars and Banners select Explosion1. Draw another explosion shape slightly 

smaller than the one that is already there. The shape can be anywhere on the slide. 

14. With shape still selected, on the Drawing tools, Format tab, select the arrow next to shape fill 

and select the eyedropper. Use the eyedropper square window to move to the right side of the 

slide to find the color RGB Light Blue. Apply that color to the smaller Explosion image. 

15. With the smaller Explosion image still selected, move it so that it is layered on top of the 

larger Explosion image. Use the resizing handle to resize the lighter blue Explosion image so 

that it is now larger than the darker blue Explosion image. After resizing, it has a height of 

about 4” and a width of about 5”. 

16. With the lighter blue Explosion still selected, right click inside the image and select Move to 

Back. This will set the larger, lighter blue image behind the smaller, darker blue image. Move 

the images so that they layer on top of each other. 

17. Select the smaller, darker image first, press and hold the CTRL key on your keyboard, and 

then select the larger, lighter blue image. With both images selected, on the Drawing Tools 

Format tab, in the Arrange group, select the arrow and then select Group. Notice how the two 

images are now grouped together and can be moved as one image. 

18. Select slide 6 so that it is the active slide. On the Home Tab, in the Slides group, insert a new 

slide with the Title and Content layout. This will be the new slide 7. 

19. On slide 7, in the Click to add title content placeholder type Enrollment Steps. In the text box 

below that, click the SmartArt icon to add a SmartArt graphic. 

20. In the SmartArt graphic dialog box, under Process, select Step Down Process. Enter the 
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following text, in order, in the text boxes: 1. Get Admitted, 2. Determine Placement, 3. 

Register, 4. Pay. If the SmartArt only has three boxes, add a shape by going to the “Create 

Graphic” option in the SmartArt Tools Design tab and click add a shape. 

21. With the SmartArt still selected, on the SmartArt Tools Design tab, select the arrow next to 

Change colors. Under Accent 2, select Gradient Range Accent 2. 

22. Under Quick Styles, under Best Match select Intense. Select the entire SmartArt, and move it 

up slightly so there is additional white space below it. Deselect the SmartArt. 

23. With slide 7 still active, on the Insert tab, in the Text group, select the arrow under WordArt

and select the Fill-Blue, Accent1, shadow WordArt style. Click the outer edge of the WordArt 

text box to move it below the SmartArt. In the text box, type Register Early! 

24. With the WordArt still selected, on the Drawing Tools Format tab, in the Shape Styles group, 

select the bottom arrow to see additional Shape Styles. Select the second Shape Style under 

Theme Styles Colored outline – Blue, Accent 1. 

25. If necessary, decrease the font size of the Word Art to 32 and center the shape under the 

SmartArt. 

26. On the Review tab, under Proofing, run Spelling and Grammar check and make any 

corrections. 

27. Save your presentation, and take note of where it is located. There should be a total of 8 slides 

in your slide deck. Compare your presentation to the image below, and make any 

modifications if needed. Close out of PowerPoint and submit your entire presentation per 

your instructor’s instructions.

Media Attributions 

• Practice It Icon by Jessica Parsons is licensed under a CC BY (Attribution) license 

• Senior man at laptop by Andrea Piacquadio is licensed under a Pexels License license 

• PowerPoint_Practice3_Step_20 

48      JOY PERRIN

https://creativecommons.org/licenses/by/4.0/
https://www.pexels.com/photo/serious-senior-man-using-laptop-while-sitting-at-table-with-books-3823492/
https://www.pexels.com/license/


POWERPOINT PRACTICE 4 POWERPOINT PRACTICE 4 

Prefer to watch and learn? Check out this video tutorial: 

One or more interactive elements has been excluded from this version of the text. You can view them online here: 

https://pressbooks.nscc.ca/intromsoffice/?p=213#oembed-1 

Complete the following Practice Activity and submit your completed project. 

We will continue to work with the PowerPoint presentation from 
PowerPoint Practice 3. After submitting your presentation to the Director of 
Marketing, she has asked you to make a few enhancements that incorporate 
multimedia and statistical data. Key skills in this practice include screenshots, 
embedding videos, recording audio, background images, charting data with 
line and bar charts. 

 

1. Start PowerPoint, notice how it opens in Backstage View. Under Open, browse to locate your 

PowerPoint_Practice_3, and select open. 

2. Select File, Save As, Browse, and then navigate to your PowerPoint folder on your flash drive 

or other location where you save your files. Name the presentation as 

Yourlastname_Yourfirstname_PowerPoint_Practice_4. 

3. There should be 8 slides in your slide deck. Ensure your presentation is in normal view and 

select slide 8. 
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4. With slide 8 still active, go to the Insert tab, Images group, Screen Shot and select screen 

clipping. Take a screen clip of the top portion of the NSCC home page, and insert it into side 

8. The screen clip should be under the Puma Commitment logo, and above the text box that 

contains the text: It is great to be a Puma! 

5. With the screen shot image still selected, resize it so that it has an approximate height of 1.75” 

and an approximate width of 7.5”. If necessary, move the Puma Commitment image up, and 

the text boxes down to create enough space for the screen shot image. 

6. Select the screen clip image you just added, and on the Animations tab, in the Animations 

group, add the Fade animation to the screen shot image. On slide 8, in the notes pane, add the 

following note after the note that is already there: Then, explain all of the resources available 

on the NSCC Home Page. 

7. Select slide 5. On the Home tab, in the Slide grouping, add a new slide with the Title and 

Content Layout. In the title placeholder type: NSCC Fine Arts. 

8. In the content placeholder below the title, click the icon to insert an online video. To insert an 

online video, you can also use the Insert tab, Media group, video, online video. It may take a 

few moments for the Insert Video screen to load. 

9. Use the Search YouTube box by typing in PVCCFineArts, and then selecting the search icon or 

pressing enter on your keyboard. Scroll through the videos to find the video titled Let it Be 

Summer 2020. If that video is not available, you can select a different one. Double click the 

video, or select Insert to add the video to slide 6. 

10. With the video selected, on the Video Tools, Format tab, resize the video so that it has a height 

of approximately 5” and a width of approximately 9.4”. Move the video so that it is center on 

the slide if necessary. 

11. On the Playback tab, select Play to watch the video. 

12. Another way to add an online video to a PowerPoint slide is by embedding it. Using your web 

browser, navigate to www.youtube.com. In the search window, type, Let it be summer 2020. 

Locate the PVCC Fine Arts video Let it be summer 2020. Select the Share icon, and then select 

embed. Copy the embed code. 

13. In PowerPoint, on slide 6, select the Insert tab, Media group, Video, Online Video. In the box 

next to From a Video Embed Code, paste the code you copied from YouTube and then press 

enter. It may take a few moments for the video to preview. If necessary, right-click on the 

video, and then select Preview. You can put the video in the presentation either way. 

14. Select slide 9 so that it is the active slide. On the Insert tab, Media group, select the arrow 

under Audio and select Record Audio. Record a short audio clip (about 20 seconds) and tell 

me why PVCC is a great college. 

15. After recording your audio and playing it back, name it PVCC. Then, close the Record Sound 

audio dialog box. Notice a speaker icon displays on slide 9. Move this icon to the upper left 

hand corner of slide 9. Click the speaker once to play the audio. 

16. On slide 9, in the Notes pane, add the following note: Remember to play the audio. 

17. Select slide 1 so that it is the active slide. Find the Image on this page with the sunset behind 

the cactus below. Right click this and save the picture as PowerPoint_Practice4_Step18. Make 

sure to save this in a file location you can find. On the Design tab, customize group, select 

Format Background. Under Fill, select the button next to Picture of texture fill. Under insert 

picture from file, select the File button and browse to where your files are stored. Locate the 

image PowerPoint_Practice4_Step18 (the one you just saved) and select Insert. Be sure to not 

select Apply to All, as we only want the background image applied to the title slide. 
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18. Close the Format Background dialog box by clicking the x in the upper right hand corner. 

19. On slide 1, delete the text box that says Fall New Student Orientation. If necessary. Move the 

textbox that says Welcome Pumas up slightly, and change the font color to a font that is easier 

to see with the new background image. 

20. Select slide 4 so that it is the active slide. Select and delete the Explosion image on slide 4. In 

that spot, we are going to add a clustered column chart that displays the Average GPA for each 

athletic team. 

21. On the Insert tab, in the Illustrations group, select Chart. In the Insert chart dialog box, select 

column, and then clustered column, then select ok. 

22. A dialog box should appear to Chart in Microsoft PowerPoint. It looks like a mini Excel 

spreadsheet. Enter the following data: 

Soccer Golf Tennis CC T&F Baseball Softball 

Average GPA 4 3.5 3.8 3.75 3.6 3.75 4 

24. Notice how the clustered column chart updates the data automatically as you type in the data. 

Close the Chart in Microsoft PowerPoint dialog box when all of the data has been entered. 

25. With the clustered column chart selected, on the Chart Tools Design tab, select the arrow net 

to Add Chart Element. Next to Legend, select Right to move the Legend from the bottom of 

the chart to the Right side. If necessary, resize the legend so that all of the sports are visible. 

26. Change the chart title to Average GPA by Team. 

27. Select the vertical Axis, right click and select Format Axis. In the format Axis dialog box, set 

the Axis Options, Bounds to 3.0 for the minimum and 4.0 for the Maximum. Close the Format 

Axis dialog box. 

28. With the clustered column chart selected, on the Chart Tools Design tab, in the Chart Styles 

group, select the Quick Style Style8. 

29. Use the Smart guides to resize and move the clustered column chart so that it fits neatly to the 

right of the bulleted list on slide 4. 

30. Select slide 5 so that it is the active slide. Select and delete the Health Sciences logo on slide 5. 

31. On the Insert tab, select Line, and then insert a Line with Markers chart. Select OK to close 

the Insert Chart dialog box. 

32. In the Chart with Microsoft PowerPoint dialog box, enter the following data: 
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Health Sciences STEM CIT Education 

2018 500 300 550 200 

2019 600 350 580 210 

2020 700 400 600 300 

2021 800 450 610 350 

33. After the data is entered, close the Chart in Microsoft PowerPoint dialog box. Resize and 

move the chart to that it fits in the lower right hand corner of slide 5. 

34. With the line chart selected, on the Chart Tools Design tab in the Chart Layout options group 

remove the chart title and ensure the legend is in the Top position. 

35. With the line chart selected, on the Chart Tools Design tab, in the Chart Styles group, select 

Style 9 Quick Style. 

36. Double click the vertical axis to open the Format Axis dialog box. Under Axis Options, 

Bounds, enter 200 for the minimum and 800 for the maximum. Close the Format Axis Dialog 

Box. 

37. On slide 5, in the notes pane, add the following speaker note: This line graph displays our 

fastest growing 4 fields of interest over the past 4 years. 

38. Select slide 2 so that it is the active slide. Select the image. On the Picture Tools, Format tab, in 

the Adjust group, select remove background. Select the area that you would like to keep, then 

select keep changes. 

39. Change the view of your presentation to Slide Show. Use the arrows to advance each slide. 

40. Save your presentation, and take note of where it is located. There should be a total of 9 slides 

in your slide deck. Compare your presentation to the image below, and make any 

modifications if needed. Close out of PowerPoint and submit your entire presentation per 

your instructor’s instructions.
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An interactive H5P element has been excluded from this version of the text. You can view it online here: 

https://pressbooks.nscc.ca/intromsoffice/?p=213#h5p-10 

Media Attributions 

• Practice It Icon by Jessica Parsons is licensed under a CC BY (Attribution) license 

• Engineers look at computer screen with prosthetic limb user by ThisisEngineering RAEng on 

Unsplash is licensed under an Unspalsh License license. 
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CHAPTER 3: GLOSSARY CHAPTER 3: GLOSSARY 
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Definition of terms used in this chapter: 
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Animations a visual or sound effect added to an object or text on a slide 

Animation Pane the pane that displays additional options that can be applied to animations 

Audio sound files that can be recorded and embedded into a presentation 

Background image 
an image that can be added to the background of a PowerPoint slide and will be 
automatically resized to fill the entire slide 

Clustered column 
a type of chart that displays more than one data series in clustered vertical columns; 
commonly used for direct comparison of multiple series, but they become visually 
complex quickly 

Contiguous slides that are adjacent to each other in a presentation 

Color Variant a variation on the presentation theme style or color 

Crop a command that removes unwanted or unnecessary areas of a picture 

Crop to shape 
a command that removes unwanted or unnecessary areas of a picture and forms it into 
a specified shape 

Effect options additional enhancements such as sound and timing that can be applied to an animation 

Embedding 
the integration of links, images, videos, gifs, and other content from a variety of digital 
sources into a presentation 

Eyedropper 
a tool that captures the exact color from an object on your screen and then applies it to 
any shape, picture, or text 

Fit 
a function of the crop command that allows you to resize the picture so that the entire 
picture displays inside the picture area, while maintaining the original aspect ratio 

Homepage the main page of a website 

Keep source 
formatting 

maintains formatting options from the source file 

Layout 
the arrangement of elements in a PowerPoint slide such as title and subtitle, lists, 
pictures, shapes, charts, tables, and media 

Lock aspect ratio 
a graphic option in which the ratio between height and width remains constant but the 
height and width can increase or decrease 

Microsoft PowerPoint a presentation program used to create business, educational, or informal presentations 

Noncontiguous slides that are not adjacent to each other in a presentation 

Normal view 
the primary editing view in PowerPoint where you write and design your 
presentations 

Notes pages 
a printout that contains the slide image on the top half of the page and notes that you 
have entered on the notes pane in the lower half of the page 

Notes pane 
a printout that contains the slide image on the top half of the page and notes that you 
have entered on the notes pane in the lower half of the page 

Online pictures 
allows you to find and insert online pictures into your presentation from a variety of 
sources 

Outline view a PowerPoint view that displays the presentation outline to the left of the slide pane 

Placeholder 
a box on a slide with a dotted border that holds the title, body text, or other content 
such as charts, tables, and media 
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Presentation 
the process of communicating a topic to an audience, typically a demonstration, 
introduction, lecture, or speech meant to inform, persuade, inspire, motivate, or build 
goodwill or to present a new idea or product 

Presentation software 
computer software used to display information in the form of a slide show, published 
to the web or recorded to watch as a video 

Print options 
although presentations are not typically printed, this will allow efficient options for 
when printing is necessary 

Print preview provides a preview of what the presentation will look like when printed 

QuickStyles 
styles listed in the styles list that can be accessed at any time; can be predefined or 
created 

Reading view 
a view in PowerPoint that displays a presentation in a manner similar to a slide show 
but in which the taskbar, title bar, and status bar remain available in the presentation 
window 

Remove background 
automatically removes unwanted portions of a picture, makers can be used to indicate 
areas to keep or remove from the picture 

Reuse slides 
allows you to take slides from an existing presentation and insert them into a new 
presentation without the need to open the old presentation; also allows you to keep the 
original formatting or apply the formatting used in your new presentation 

Screen clipping 
a type of screenshot that allows you to take a quick snapshot of part of the screen and 
add it into a presentation 

Screenshot a picture of one’s computer screen that can be inserted into a presentation 

Shape styles 
applies preset colors and effects to quickly enhance the appearance of your shape or 
text box 

Slide decks a collective group of slides in a presentation 

Slideshow 
occupies the full computer screen exactly the way your presentation will look on a big 
screen when your audience sees it 

Slide sorter displays a miniature version of each slide 

Slides 
a presentation page that can contain text, pictures, tables, charts, and other multimedia 
or graphic objects 

SmartArt 
a visual representation of information that you create by choosing from among various 
layouts to communicate your message or ideas effectively 

Smart guides 
dashed lines that display on your slide when you are moving an object to assist you 
with alignment 

Speaker notes 
helps presenters recall important points, such as key messages or stats, as they give a 
presentation 

Status bar 
located at the bottom of the PowerPoint window and shows messages and information 
about the view, such as the slide number and the current theme template used 

Template gallery thousands of pre-made templates available in Google Slides 

Templates 
pre-made Google Slides presentations that can be used as-is, or modified to fit your 
needs 

Themes 
a set of unified design elements that provides a coordinated look for your presentation 
by applying colors, fonts, and effects 

Theme styles a coordinated group of theme attributes that can be applied to shape styles 
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Title slide 
a slide layout that is commonly used as the first slide in a presentation and contains an 
introduction to the presentation 

Transitions 
motion effects that occur in slide show view when you move from one slide to another 
during a presentation 

Trim refers to taking off either part of the beginning or end of a media clip 

URL stands for Uniform Resource Locator, also common only know as a web address 

WordArt 
a gallery of text styles with which you can create decorative effects, such as shadowed 
or mirrored 

58      JOY PERRIN



CHAPTER 4: WORD PROCESSING 

 

 

 

Word chapter 2 focuses on creating business 

documents. We will be covering the following 

concepts: 

1: Type Letter Text 

2: Apply Styles and Set Grammar and Spelling Options 

3: Select and Insert Text 

4: Copy, Cut, and Paste Text 

5: Check Spelling and Grammar 

6: Insert Synonyms 

7: Use Format Painter 

8: Apply Advanced Font Settings 

9: Create Document Footers 

10: Save Documents as PDF Files 

11: Find and Replace 

12: Bulleted and Numbered Lists 

13: Set Paragraph Indents 

14: Modify Line and Paragraph Spacing 

Media Attributions 

• Objectives Icon by Jessica Parsons is licensed under a CC BY (Attribution) license 
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LEARN IT LEARN IT 

 

 

 

A word processor is software or a device that 

allows users to create, edit, and print documents. It 

enables you to write text, store it electronically, 

display it on a screen, modify it by entering 

commands and characters from the keyboard, and print it. Of all computer applications, word 

processing is the most common. 

Word Processing has evolved into much more than words typed on a piece of paper. It is a means 

to communicate with others, create content for websites, graphic design, blogs, and publications of all 

types. Modern word processing software and applications are integrated into the cloud. If you save your 

documents to your cloud-based storage, you can retrieve them from any device and continue to work 

with and share your documents. 

Common Word Processing Software: 

• Microsoft Word 
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• WordPerfect 

• Google Docs 

• Office 365 

• Apple Pages 

Since Microsoft Word is widely used in industry, and we are using Microsoft Windows, we will focus 

on Word going forward.  There are many similarities across word processing software, so the skills we 

are learning can be translated to other software and apps. The following ‘Practice It’ assignments are 

designed to be completed using the downloaded version of Microsoft Word in Office 365 on a PC with 

Windows 10 or higher. 

Media Attributions 

• Learn It Icon by Jessica Parsons is licensed under a CC BY (Attribution) license 

• Woman signing in video conference by Jordan Nicholson/Disability:IN is licensed under a CC 

BY-ND (Attribution NoDerivatives) license 

• Group of people indoors by fauxels is licensed under a Pexels License license 
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WORD PRACTICE 1 WORD PRACTICE 1 

Prefer to watch and learn? Check out this video tutorial. 

One or more interactive elements has been excluded from this version of the text. You can view them online here: 

https://pressbooks.nscc.ca/intromsoffice/?p=62#oembed-1 

Complete the following Practice Activity and submit your completed project. 

For our first assignment in Word, we will create a flyer to be printed or posted online. The flyer will 

advertise a volunteer opportunity for Health Sciences students at Paradise Valley Community College. 

Key skills in this practice are inserting text and pictures, textboxes, formatting text and footers. 

 

1. Start Word. Click Blank Document. 

2. Show formatting marks by navigating to the Home Tab, Paragraph Group, and selecting the 

Show/Hide icon. This is a Toggle Button. This means it has two modes, on and off.  To turn it 

on, click it once, to turn it off, click it again. 

3. Show the ruler by navigating to the View tab, Show Group, and selecting the Ruler Check 

Box. A Check Box is a type of input control. A checkboxes value is only included in the 

submitted data if the checkbox is currently checked. In other words, when the box is checked, 

the value is included. 

4. Navigate to the File Tab to enter Backstage View. In backstage view, select File, then Save As. 

 Click the Browse button. In the Save As dialog box, navigate to your file structure from the 

previous chapter, then open the Word folder. In the Name field, type 

Yourlastname_Yourfirstname_Word_Practice_1 as the file name, and then save. 

5. Type Volunteer Opportunity Available and press Enter twice. 

6. Type the following text: This fall, Paradise Valley Community College is offering a unique volunteer 

opportunity for Health Sciences students. Press spacebar. 

7. Navigate to the Insert Tab, Text group, and choose the Object arrow. Then choose text from 

file. In the Insert File dialog box, browse to the location where you saved the files from 

Brightspace. Select the file Text_Word_Practice1. Click OK. The text will automatically 

update your document. 

8. Select all of the text in the document. On the Home Tab, Font Group, ensure the Font is 

Calibri and font size is 12. 

9. Select the title, Volunteer Opportunity Available, including the paragraph mark. On the Home 
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Tab, Font Group, select the arrow next to Text Effects and Topography. In the third row, 

third column, apply the Fill: Blue, Accent color 5; Outline: White, Background color 1; Hard 

Shadow: Blue, color 5 text effect. 

10. With the title still selected, change the font size to 36. 

11. On the Home Tab, Paragraph Group, choose Center to align the title centered on the page. 

12. On the Home Tab, Font Group, change the font color to Blue, Accent 1 for the title. 

13. With the title still selected, on the Home Tab, in the Font Group, choose the arrow next to the 

Text Effect and Typography icon. Apply a Shadow and under Inner, click Inside: Right text 

effect. 

14. Position the insertion point at the beginning of the paragraph that begins with This Fall. 

15. On the Insert tab, Illustrations group, choose Pictures. Navigate to your saved files from 

Brightspace and choose the HSPicture_Word_Practice1 image. 

16. Be sure the picture is selected, and apply the Square text wrapping option. The Layout 

Options icon will appear to the right side of the image, click and look for “with text wrapping” 

options and select Square. 

17. Using the sizing handle at the lower right hand corner of the picture, drag up and to the left 

until the bottom of the graphic is aligned at approximately 3.5 inches on the vertical ruler (top 

of page, below ribbon). 

18. Click Undo to return the picture to its original size. The Undo icon is located in the quick 

access toolbar in the upper left hand corner. 

19. On the Picture Tools, Format tab, in the size group, change the shape width to 4”. 

20. On the Quick Access Toolbar, click the Save icon.  Then, compare your document to the 

image below. 

Note: You may want to toggle the show/hide off so that you can see how the document will look when printed, or posted 

online. 
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21. Ensure the picture is still selected. Display the Layout dialog box by selecting the Layout 

Options shortcut menu, then choose see more. In the Layout dialog box for the picture, make 

sure the Position tab is selected. 

22. Set the horizontal alignment to Left, relative to Margin. 

23. Set the vertical alignment to Top, relative to Line. Select OK to close the dialog box. 

24. With the picture selected, apply the Drop Shadow rectangle picture effect. This is on the 

Picture Tools Format Tab, Picture Styles group, under Picture Effects, Soft Edges. 

25. With the picture selected, on the Picture Tools, Format tab, in the Adjust Group choose the

Artistic Effects arrow. Apply the Pastels Smooth artistic effect. Deselect the picture. 

26. On the Design Tab, in the Page Background Group, select Page Borders. Add a page border

selecting the: 

1. Shadow setting 

2. Triple Lines style 

3. Blue, Accent 1 color 

4. Whole document 

27. Position the insertion pointer at the blank paragraph below the title and press Enter six times. 

28. On the Insert Tab, in the Illustrations group, choose Shapes. Insert a Rounded Corners 

Rectangle shape at the left margin until approximately 1.5 inches (width) on the vertical ruler. 

Click once to insert a 1-inch by 1-inch Rounded Rectangle, or use the drag and drop feature. 
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29. On the Drawing Tools, Shape Format Tab in the Size group, Change the shape height to 

approximately 1.8 and the shape width to 6.4. 

30. Select the Rectangle shape and type the following text: For more information, please 
contact Grace Smith at 602-787-6714. Or, email info@nscc.ca 

31. Italicize the text, change the font to Calibri and increase the font size to 16. Deselect the text. 

32. Select the same text as above and explore the mini-toolbar, by clicking the Font Color button 

arrow and under Theme Colors, click on Blue, Accent 5, Darker 50%. 

33. With the shape still selected, go to the Drawing Tools, Format Toolbar, the Shape Styles

 Group. Select the arrow next to Shape Outline and under Theme Colors, click on Blue, 

Accent 5, Darker 50%. Change the weight to 3pt. 

Compare your document to the image below. 

Note: It is ok if your document does not look exactly like the screenshot below. This is your first attempt at practicing a 

new skill. You will have the opportunity to make final adjustments, using the skills you learned, at the end of this practice. 

34. Using the keyboard shortcut CTRL+END , navigate to the end of your document. If your 

keyboard does not have these keys, click to put your insertion point after the period on 

opportunity. Hit enter 3 times. 

35. Your insertion point should be approximately at the 8” mark on the horizontal ruler. On the 

Insert tab, in the text group,  click the arrow next to the textbox and draw a text box at 

approximately the 1”mark on the vertical ruler.  Draw a text box by dragging down to create a 
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text box that is approximately 1.5 inches high by 4.5 inches wide. Type the following in the 

text box: Volunteering is an excellent way to gain service hours. Service hours are required for entry 

into some Health sciences programs, and looks great on your resume. Dedicating your time as a 

volunteer helps you make new friends, expand your network, and boost your social skills. 

36. Select and Drag the textbox, by clicking and holding on the outer edge,  until the horizontal 

green alignment guide displays above the first blank paragraph mark and the vertical green 

alignment guide displays in the center of the page. To be more precise: 

◦ In the Layout dialog box on the Position Tab for the text box set the horizontal 

alignment to Centered, relative to Margin. 

◦ Set the Vertical alignment by typing .25 in the Absolute position box and selecting 

Below Paragraph. 

37. On the Size tab, type 1.5 in the Absolute Height box and 4.5 in the Absolute Width box. Then, 

click OK. 

Note: For a reminder on how to set up the ‘precise layout’, review step 21. 

38. With the textbox still selected, on the Drawing Tools, Shape Format Tab, in the Shape Styles

group Apply the Colored Outline – Blue, Accent 1 shape style. 

39. Under Shape Effects, apply the Offset Center outer shadow shape effect to the text box. 

40. Select the text in the text box, change the font size to 13 italics, and center the text. 

41. Save the document. Compare your document to the image below. 
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42. On the Insert tab, in the Header & Footer Group, choose Edit Footer. On the Header & Footer 

Design Toolbar, in the Insert Group, choose Document Info.  Use Document Info to insert the 

file name in the footer. Select the File Name Field. The File Name should display in the lower 

right hand footer of the document.  Do not type it in, rather use the Document Info Field. 

43. In Backstage view, click “Info” on the right side of the screen above “save a Copy”. Click on 

Show All Properties, and add the following properties: 

◦ In the Tags box: trainee, flyer, internship 

◦ In the Subject box: Your course name and course code (Business Computer 

Applications, COMP 1050) 

◦ In the Author box: Your first and last name (Note: your name may already appear 

here, if so leave as is) 

44. Turn off formatting marks. As a reminder, formatting marks are on the Home Tab, Paragraph 

Group. 

45. Take a moment to compare your document to the image below and make any modification 

based on what you have learned. 

47. Zoom in to view the document in a larger size. Zoom is located in the lower right hand corner 

of the Word window. 

48. Save again, and ensure you have your file saved in a safe location. Take note of that location 

because you will need to find your file to upload it for grading. 

49. Upload your file to the appropriate assignment box on Brightspace. 
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Media Attributions 

• Practice It Icon by Jessica Parsons is licensed under a CC BY (Attribution) license 
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WORD PRACTICE 3 WORD PRACTICE 3 

Prefer to watch and learn? Check out this video tutorial. 

One or more interactive elements has been excluded from this version of the text. You can view them online here: 

https://pressbooks.nscc.ca/intromsoffice/?p=76#oembed-1 

Complete the following Practice Activity and submit your completed project.

For Word Practice 3, we will use Word to create a resume that will be used to apply for a Help Desk 

position at the NSCC Help Desk. Key skills in this practice are creating and modifying tables, and 

sharing documents online. 

1. Launch Microsoft Word. Click Blank Document. 

2. Show formatting marks and show the ruler. 

3. Save the document as Yourlastname_Yourfirstname_Word_Practice_3 in your Word Folder. 

4. On the Insert Tab, in the Header and Footer group, Choose Footer, then Edit Footer. In the 

Header and Footer Toolbar, Design Tab, in the Insert Group, choose the arrow under 

Document Info.  Add the file name to the footer. Exit the footer. 

5. At the top of your document, Insert a 2 X 4 table. To insert a table, navigate to the Insert Tab, 

Tables Group, and drag your cursor in the grid to create a table with two columns and four 

rows. 

6. Beginning with the first cell in the table, type each of the following: 

◦ PROFESSIONAL OBJECTIVE [Press Tab] 
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. 

◦ Desire a Help Desk Assistant position where I can use my expertise in providing 

desktop and application support to users. [Press Tab] 

◦ QUALIFICATIONS [Press Tab] 

◦ A results-oriented help desk specialist experienced in providing in-depth customer 

support. [Press Enter] 

◦ Demonstrated ability in diagnosing problems. [Press Enter] 

◦ Extensive end-user training experience. [Press Enter] 

◦ Capable of working with a diverse customer base. [Press Enter] 

◦ Experienced in different operating systems and applications. [Press Tab] 

7. In the third row, type WORK EXPERIENCE and press Tab. 

8. Using the Insert Text from File function, insert the text from Text_Word_Practice3 

(downloaded file from Brightspace). To insert text from file navigate to the “Insert” tab and 

select the drop down arrow beside Object in the Text group. 

Check to see if the Resume Assistant displays on the Review tab. If not, go to the next step. If so, click Resume Assistant, 

click Get Started button, add the role, Help Desk Assistant, and add the technology industry. Scroll down to view more 

resumes, interesting articles and a link to get started on LinkedIn. Close the Resume Assistant. 

9. Remove the blank line at the end of the inserted text. 

10. In the fourth row, in the column to the left, type EDUCATION AND CERTIFICATIONS and 

press Tab. 

11. Type the following, pressing Enter at the end of each line except the last one: 

◦ University of Youngstown, Youngstown, OH 

◦ Bachelor of Science degree in Computing, 2020 

◦ Microsoft Certified Solutions Expert (MCSE) 

◦ CompTIA A+ 

◦ CompTIA Network+ 

◦ CompTIA Security+ 

12. Select all the text in the cell to the right 

of QUALIFICATIONS, apply bullets, and 

decrease the indent. The bullets and 

decrease indent are located on the Home 

Tab, Paragraph Group. 

13. Use the Format Painter (located on the 

Home tab, Clipboard group) to copy the 

bullets and the decrease indent to the 

description of the work experience. 

14. In the text next to EDUCATION AND 

CERTIFICATIONS, apply bullets to the 

list. Ensure the bullets align with the other 

bullets in the document. Increase the 

indent for the Bachelor of Science Degree. 

15. Drag the table vertical border between the two columns until the white arrow on the ruler is 
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at approximately 1.5 inches on the horizontal ruler. 

16. Select the text in the first column. Ensure all of the text in the first column is left aligned. 

17. On Table Tools, Layout Tab, Cell Size group, using the Width box down spin arrow, set the 

column width to 1.4 for the first column. 

18.  Click Auto-fit and select Auto-fit Window. 

19. Use the one-click Row/Column insertion button to insert a new row above EDUCATION 

AND CERTIFICATIONS. 

20. In the left cell of the new row and type TECHNICAL SKILLS and press Tab. 

21. In the second column, type the following, pressing Enter at the end of each line, except the last 

one: 

◦ Platforms: Windows 10, MacOS, Unix 

◦ Applications: Microsoft Office 365, Norton/McAfee Anti-Virus, Norton Internet 

Security, Photoshop 

◦ Strong knowledge of LAN and WAN technologies 

◦ Solid knowledge of Oracle Help Desk system 

22. Apply bullets to the Technical Skills list. Ensure the bullets align with the other bullets in the 

document. 

23. In the top row of the table change the top and bottom cell margins to 0.04. Cell margins are 

on the Table Tools Layout Tab, Alignment Group. Remove any extra spaces or lines in the first 

row of the table. 

24. At the top of the document, insert a row above the first row. On the Table Tools Layout Tab, 

in the Rows & Columns Group, choose Insert Above. 

25. Select the entire first row that you just added. On the Table Tools Layout Tab, Merge the two 

cells in the top row. 

26. In the first row of the table type: 

◦ Matt Smith [Press Enter] 

◦ (867) 555-1012 [Press Enter] 

◦ 1254 Success Way, Phoenix, AZ 85320 [Press Enter] 

◦ msmith@pacifica.net[Press Tab] 

Note: Pressing Tab would move to the next cell, whereas pressing 

Ctrl + Tab moves within the cell. 

26. Select Matt Smith and use the mini-toolbar to bold and italic and change the font size to 14. 

27. Select all of the text in the first row. On the Home tab, expand the paragraph settings of the 

Paragraph group and set Spacing Before and After to 0 pt. Remove any extra line spacing. 

28. With all of the text still selected in the first row, center all of the text. 

29. Beginning in the second row, italicize and bold all of the headings in the left-hand column. 

30. In the cell to the right of WORK EXPERIENCE, italicize and bold the job title ‘Help Desk 

Technician’. 

31. In the cell to the right of EDUCATION AND CERTIFICATIONS, bold University of 

Youngstown. Place cursor at line beginning with Bachelor, on the Home tab, expand the 

paragraph settings of the paragraph group and change the Spacing After to 12 pt. If necessary, 
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deselect the Don’t add space between paragraphs of the same style box. 

Leaving this selected will result in no space being added. 

32. In the cell to the right of WORK EXPERIENCE, select Help Desk Technician and set the 

spacing to 12 pt. after. If necessary, deselect the Don’t add space between paragraphs of the 

same style box. 

33. Select the entire table and remove all the borders. There are a few ways to do this: 

◦ Click the cross hair indicator in the upper left hand corner of the table 

◦ Start at the top of the table and click and drag to select the entire table 

◦ Use the shortcut key CTRL + A 

34. On the Table Tools, Design Tab, in the Border Group, select No Border. 

35. With the table still selected, On the Table Tools, Design Tab, in the Border Group, select 

Borders arrow and select Borders and Shading. In the borders and shading dialog box, apply 

the “thick upper line and thin lower line” table style to the top of the table and the “thin upper 

line and thick lower line” to the bottom of the table. 

36. In the line beginning with (867) 55-1012, change the Spacing Before to 12 pt (found on Layout 

tab). 

37. In Backstage View, display the print preview under Print. If necessary, exit Backstage view 

and make modifications. Compare your documents to the image below. 
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38. In Backstage View, under Info, show advanced properties and type in the tags box ‘resume’. 

39. Type your course name and course code (Business Computer Applications, COMP 1015) in 

the Subject box and be sure your name is in the Author box. 

40. Upload your file to the appropriate assignment box on Brightspace. 

Media Attributions 

• Practice It Icon by Jessica Parsons is licensed under a CC BY (Attribution) license 

• Woman in black blazer by Anna Shvets is licensed under a Pexels License license 

• Woman in wheelchair by Jordan Nicholson/Disability:IN is licensed under a CC BY-ND 

(Attribution NoDerivatives) license 
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WORD PRACTICE 6 WORD PRACTICE 6 

Prefer to watch and learn? Check out this video tutorial: Prefer to watch and learn? Check out this video tutorial: 

One or more interactive elements has been excluded from this version of the text. You can view them online here: 

https://pressbooks.nscc.ca/intromsoffice/?p=95#oembed-1 

Complete the following Practice Activity and submit your completed project. 

For Word Practice 6, we will use Word to create a newsletter for Health Sciences students at PVCC. Key 

skills in this practice are formatting text as columns, editing pictures, inserting screen clips, symbols 

and special characters. 

1. Start Word and open Starter_Word_Practice6. Save the file as

Yourlastname_Yourfirstname_Word_Practice_6 in your Word folder. 

2. Using Document Info, insert the file name in the footer. 

3. Select the first paragraph that begins with Paradise Valley and apply Bold text and change the 

font color to Blue-Grey, Text 2 (If you cannot find this exact color, chose a blue under the 

theme color. then for each time in this practice this color appears again, choose the same blue 

you chose). 

4. With the title still selected, go to the Home Tab, Paragraph Group, select the arrow next to 

Borders and choose Borders and Shading to launch the Dialog Box. Add a Blue-Gray, Text 2, 

Darker 25%,  2¼ pt solid line bottom border. 

5. Select all the text beginning with Health Sciences Newsletter down to the end of the 

document excluding the final paragraph. 

6. On the Layout Tab, Page Setup Group, Set the columns to two. Compare your screen to the 

image below: 
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7. With the two columns of text still selected, expand the paragraph setting of the Paragraph 

group, change the spacing after to 6 pt and change the alignment to justified. 

8. Position the insertion before December Birthdays and insert a column break on the Layout 

tab, beaks group, and select column. This will ensure the column of December Birthdays is a 

new column. 

9. Position the insertion point at the end of the document in the empty space after the paragraph 

that begins with When you are finished… 

10. On the Insert tab, Illustrations Group, Select Pictures. Browse to where your downloaded files 

from Brightspace are stored and insert the Health Sciences Logo named 

Word_Practice_6_Image1. 

11. With the picture selected, on the Picture Tools, Format toolbar set: 

◦ The picture height to 2.0″. 
◦ The text wrapping layout to Top and Bottom. 

◦ The horizontal alignment to Centered, relative to Column.  

◦ The vertical alignment to Bottom, relative to Margin. 

◦ Select OK. 

12. With the picture selected, on the picture tools, Format toolbar, in the Size group, choose the 

arrow under Crop. 

13.  Using the Cropping handles on the picture, crop the picture by using the far right crop handle 

and dragging to the left until only the circle heart logo is visible. Everything in the gray area 

will be cropped. The cropped image should look something like this: 
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14. With the image still selected, choose more layout options. Use the Text Wrapping tab to 

change the layout text wrapping to Square. Expand the size group settings, click the Size Tab 

and uncheck the Lock aspect ratio box. 

15. Use the Position tab to set the horizontal alignment to Centered, relative to Page. Under 

options, choose Lock Anchor. Click OK, to exit the dialog box. 

16. With the image still selected, zoom to 200%. 

17. On the Picture Format Tab, Adjust Group, choose the arrow next to Corrections. Under

Sharpen/Soften, choose Sharpen 50%. 

18. Under Color, choose Saturation 400% for the Color Saturation. 

19. Under Corrections, set the Brightness/Contrast to Brightness: +20% Contrast +20%. 

20. With the picture still selected, set the Zoom back to 100%. 

21. Resize the picture to 2.17″ for the height and 2.65” for the width. 

22. With the picture still selected, on the Picture Tools, Format toolbar, in the Arrange Group, 

choose the arrow next to Rotate. Then choose Flip Horizontal. 

23. Near the top of the document in the left column, delete the word December. Position the 

insertion point in the blank paragraph under Health Sciences Newsletter. 

24. Open a new web browser window and navigate to https://www.paradisevalley.edu/degrees-

certificates/health-sciences. 

25. Redisplay the newsletter, and ensure the insertion point is in the paragraph below Health 

Sciences Newsletter.  On the Insert tab, click Screenshot, and then click Screen Clipping.

Drag from the upper left corner of the browser below the address bar to the lower right 

corner above the taskbar. Your screen clip may vary based on the resolution and web browser 

utilized. 

26. With the Screen Clip selected, resize height to .8” and the width to 3.12. You may need to 

uncheck “lock aspect Ratio” to do so. Adjust settings as needed to accomplish this task. 

27.  With the picture still selected on the Picture Format tab, choose Quick Styles and select the 

first Style: Simple Frame White. 

Note: After inserting the screen clip, you may need to readjust the position and the size of the logo at the bottom of the 

document. Since the Text Wrapping is set to Square, you can manually adjust it by selecting and dragging it. The newsletter 

should only be one page. 

28. Near the top of the document, select the text Winter Scholarship Fundraiser and: 

◦ Change the font color to Blue Gray Text 2. 
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◦ Apply Bold 

29. With the text still selected, launch the Font dialog box. Under effects, choose the checkbox 

next to small caps. 

30. Using Format Painter, apply the same formatting to each of the heading paragraphs. To use 

the Format Painter, select the text. Then select the Format Painter icon on the Home Tab, 

Clipboard Group.  Then select the text that you would like to apply formatting to. 

31. In the paragraph under the heading Winter Scholarship Fundraiser, delete the comma and 

space between Sylvia Haines and her title and insert an em dash. This is a special character

located on the Insert Tab, Symbols Group, Symbol, More Symbols, Special Characters, Em 

Dash. 

32. Select the title of the document that begins with Paradise and ends with 85032. 

◦ Apply a Blue Gray Text 2,  1½ pt shadow border 

◦ Apply a Blue Gray Text 2 Lighter 60% shading fill 

◦ Center the text 

33. Position the insertion point in the second column, towards the bottom of the document under 

Main Campus. On the Insert Tab, Text Group, Select the arrow next to Word Art. In the 

second row, the second column choose the Word Art Style Gradient Fill-Blue, Accent 1, color 

5; Reflection. 

34. With the Word Art still selected use the drag and drop technique to position it centered in the 

column. Ensure the font size of the WordArt is 28. In the WordArt type: We appreciate you! 

35. On the Design Tab, Choose Page Borders.  In the Page Borders Dialog Box, choose the Box 

Border, the style with a thick upper line and thin bottom line, Automatic color, 3pt width, to 

the whole document. 

36. In Backstage view, add newsletter, March to Tags, course name and course code to Subject, 

and make sure your name displays as Author. 

37. Save the document and compare it to the image below. Make any adjustments before 

submitting to the appropriate assignment box on Brightspace. 
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An interactive H5P element has been excluded from this version of the text. You can view it online here: 

https://pressbooks.nscc.ca/intromsoffice/?p=95#h5p-4 

 

Media Attributions 

• Practice It Icon by Jessica Parsons is licensed under a CC BY (Attribution) license 
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Definition of terms used in this chapter: 
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Alignment 
guide 

a green vertical or horizontal line that displays when you are moving or sizing an object to 
assist with proper placement 

Artistic 
effects 

formats applied to images that make pictures resemble sketches or paintings 

Blank 
document 

a starting point for creating a new document in Microsoft Word 

Blogs 
a regularly updated website or web page, typically one run by an individual or small group, that 
is written in an informal or conversational style 

Bullet text symbol such as a small circle that precedes each item in a list 

Bulleted list a list of items in no particular order that are preceded by a bullet for emphasis and organization 

Format 
painter 

allows you to copy formatting from one item and apply it to another 

Cell the intersection of a row and column in a table 

Check box 
a small box that can be clicked to indicate a check is turned on or off to indicate an on or off 
response 

Cover letter a letter of introduction that highlights key points in the resume that follows 

Ellipses 
informally as dot-dot-dot, is a series of dots that indicates an intentional omission of a word, 
sentence, or whole section from a text without altering its original meaning. When selected, 
additional options appear 

Em dash a punctuation symbol that indicates an explanation or emphasis 

Field 
placeholders that store and display data, and can perform simple tasks like returning the page 
number or current date and time 

Footer the bottom margin of each page 

Formatting 
marks 

characters that display on the screen but do not print, indicating where the Enter key, the 
Spacebar, and Tab key were pressed, also called non-printing characters 

Indentation 
specifies the distance between where the lines in a paragraph start in relation to the left or right 
margins 

Inside address 
the name and address of the person of business who received the letter, positioned below the 
dateline 

Keyboard 
shortcut 

one or more keys used to perform a menu function or other common functions 

Layout 
options 

picture formatting options that control the manner in which text wraps around a picture or 
other object 

Leader 
the space between tab stops can show a line, dots, or dashes to line up information and guide 
the reader 

Letterhead 
the heading at the top of a sheet of letter paper that typically includes name and address or 
company logo 

Lock anchor 
a feature in word that allows you to move your image to any position on the same page as the 
anchor paragraph which forces the object to stay in that position 

Mini toolbar 
appears whenever you right-click text in Word, Excel, or PowerPoint and provides a 
quick-access version of the Font group on the Home tab, plus a few extra buttons from other 
groups 
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Newsletter 
a printed or electronic report containing news regarding updates for an organization or 
business and is sent to interested parties 

One-click 
Row/Column 
insertion 

a feature in Word tables that allows users to insert a new row or column by pointing to the 
desired location and then clicking once 

Page border 
a decorative border that appears outside the margins on each page and can be solid, dashed, or 
an artistic style 

Pictures 
images or graphics that are stored locally on a computer or flash drive and can be uploaded to a 
document to add visual interest 

Present 
online 

a Word feature that allows you to share your documents online using a web browser 

Quick access 
toolbar 

located above the Ribbon (top-left) and provides access to commonly used features and 
commands, such as Save and Undo/Redo, and is customizable 

Quick styles an efficient way to add effects to a picture such as a shape, border, and other effects 

Resume 
a formal document that provides an overview of professional qualifications for an employment 
opportunity 

Resume 
assistant 

a feature in Word where you can see suggestions from LinkedIn to enhance your resume 

Save As 
dialog box 

allows the user to specify the drive, directory, and name of a file to save their file 

Screen 
clipping 

allows you to capture an image from your screen 

Shape effects 
a grouping of coordinating effects that can be applied to a shape including shadows, glows, 
reflections, soft edges, bevels, and three-dimensional (3-D) rotations 

Shape outline 
allows you to change the outline color, weight (thickness), and style of the outline surrounding a 
shape 

Shape styles allows you to apply preset colors and effects to quickly change the appearance of your shape 

Shapes 
Lines, arrows, stars, banners, ovals, rectangles, and other basic shapes with which you can 
illustrate an idea, a process, or a workflow 

Sharpen/
Soften 

a way to enhance picture details or make pictures more appealing by removing unwanted 
blemishes on a picture 

Small caps 
an attractive font in which no lowercase letters are used, yet the height of lowercase letters are 
maintained 

SmartArt a graphical tool that adds visual interest 

Special 
character 

normal characters that don’t appear on standard keyboards; but once inserted into a Word doc, 
they look the same as keyboard characters 

Spelling and 
grammar 
check 

identifies spelling and grammatical errors and provides suggestions for correction 

Square text 
wrapping 

the manner in which text displays around an object 

Tab indicator a button to the left of the ruler that provides tab marker options 

Tab stop the horizontal position which is set for placing and aligning text on a page 
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Table an arrangement of information organized into rows and columns 

Tags any word, phrase, or number string related to the file that may help you locate the file later 

Text box a moveable, resizable container for text or graphics 

Text effects 
and 
typography 

decorative formats, such as shadowed or colors that make text stand out 

Toggle button 
a button that can be turned on and off by clicking it once to turn on, and clicking again to turn 
it off 

WordArt 
gallery of text styles that you can add to your publications to create decorative effects, such as 
shadowed or mirrored (reflected) text 

Word 
processing 

the act of using a computer program to create, edit, and print documents 

Word 
processor 

software or a device that allows users to create, edit, and print documents 

YouTube a free video-sharing website 
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CHAPTER 5: SPREADSHEETS 

Chapter 3 uses spreadsheets to organize data, calculate numbers, make charts and  more. We will be 

covering the following concepts: 

1: Define the functions of spreadsheet programs as used in business. 

2: Construct, test, implement, and analyze spreadsheets that solve financial, mathematical, and 

statistical problems in business. 

3: Create and edit charts and graphs to interpret spreadsheet data. 

Media Attributions 

• Challenge It Icon © Jessica Parsons is licensed under a CC BY (Attribution) license 
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LEARN IT LEARN IT 

 

 

 

A spreadsheet is a file with cells in rows and 

columns and can help arrange, calculate and sort 

data. Data in a spreadsheet can be numeric values, 

text, formulas, references and functions. We will 

even learn ho 

w to embed charts and graphs into a spreadsheet. Spreadsheets are used to visualize data in a 

meaningful way that can be used to make complex decisions. Spreadsheets can take raw data, and tell a 

story with it. 

Common Spreadsheet Software 
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Software Name Type Key Features 

Microsoft Excel Commercial 

Runs on Windows and MacPart of Office 365 

Recent features include robust formulas and functions, charts, 
graphs, and sparklines 

Arguably the most popular spreadsheet software 

Google Sheets Online 

Included as part of a free, web-based software office suite offered 
by Google within its Google Drive serviceAllows users to create, 
view, and edit files online while collaborating with other users in 
real-time 

Available as a web application supported on Google 
Chrome, Mozilla Firefox, Internet Explorer, Microsoft Edge, 
and Apple Safari web browsers 

Compatible with Google Drive 

Apple Numbers Online 

Part of the iWork productivity suite and runs on the MacOS, 
iPadOS, and iOS operating systemsUsers feel that it is an 
easy-to-use application that allows them to quickly create 
spreadsheets on their Apple devices 

Going forward, we will focus primarily on Microsoft Excel. 

Media Attributions 

• Learn It Icon by Jessica Parsons is licensed under a CC BY (Attribution) license 

• Business charts on Pexels is licensed under a Pexels License license 
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EXCEL PRACTICE 1 EXCEL PRACTICE 1 

 

 

 

Since Microsoft Excel is widely used in industry, 

and we are using Microsoft Windows, we will 

focus on Excel going forward. There are many 

similarities across spreadsheet software, so the 

skills we are learning can be translated to other software and apps. The following ‘Practice It’ 

assignments are designed to be completed using Microsoft Excel in Office 365 on a PC with Windows 

10 or higher. 

We will use Excel to perform complex calculations, analyze data so that we can make intelligent 

decisions, and create visually interesting charts and graphs that help us understand the data. Since 

Excel is used for Data Analysis, it is best to use a keyboard and mouse or touchpad rather than the 

touchscreen. 

In Excel, data is stored in a cell. Cell content is anything that is stored in the cell and can be either a 

constant value or a formula. The most commonly used values are text values and number values. 

Values can also be a date or time. A text value is also referred to as a label. 

Prefer to watch and learn? Check out this video tutorial: Prefer to watch and learn? Check out this video tutorial: 

One or more interactive elements has been excluded from this version of the text. You can view them online here: 

https://pressbooks.nscc.ca/intromsoffice/?p=118#oembed-1 

Complete the following Practice Activity and submit your completed project. 

For our first assignment in Excel, we will create a spreadsheet with monthly expenses. This 
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spreadsheet will provide us with an overall picture of our financial health by helping us understand 

where we are spending our hard-earned money. We will start with a new blank Excel Spreadsheet. 

1. Start Excel. Click Blank Workbook. 

2. Select File, Save As, Browse, and then navigate to your Excel folder on your NSCC OneDrive 

or other location where you save your files. Name the workbook as 

Yourlastname_Yourfirstname_Excel_Practice_1. 

3. Take a moment to locate the following components of the Excel workbook window. Notice 

how Columns are lettered and Rows are numbered. The intersection of a row and column is 

a cell. The active cell in the image is A1.

4. Notice the vertical and horizontal scroll bars. Use the arrows to practice scrolling on the page. 

5. In cell A1, type “My Budget By Month” and press Enter. 

6. In cell A2 Type “For the First Quarter” and press Enter. 

7. In the Name Box, change A3 to A4 and then press Enter. Notice how the active cell changed 

to A4. 

8. Starting in cell A4, Type each of the following (excluding the circle bullets), pressing Enter 

after each: 

◦ Housing 

◦ Groceries 

◦ Utilities 

◦ Misc Expenses 

◦ Monthly Total 

9. In cell B3, type January and press Enter. 

10. Select cell B3 and use the fill handle to drag to cell D3. Notice how the names of the months 

automatically generate. The fill handle enables auto fill, which generates and extends a series 

of values into adjacent cells based on the value of other cells. 
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11. Adjust the column width for column A to Width 18.71 (136 pixels) by dragging the right 

boundary (between columns A and B) to the right. 

12. Select the range B3:D3 and center the text. 

Note: A range in Excel is two or more cells on a worksheet that are adjacent (next to each other) or nonadjacent (not next 

to each other). To select nonadjacent ranges, use the CTRL key on your keyboard. 

13. In cell B4, type 1200 and enter the remaining numbers as shown: 

January February March 

Housing 1200 1200 1200 

Groceries 200 250 275 

Utilities 85 80 90 

Misc Expenses 20 50 30 

14. In cell B8, type =b4 + b5 + b6 + b7 and press Tab. 

15. In cell C8, type =c4 + c5 + c6 + c7 and press Tab. 

Note: Using this technique we are manually entering a formula that sums a range of cells. Notice the Formula Bar as you 

enter in your formula. The formula bar displays the Underlying Formula. 

16. A quicker way to enter in a formula is with a function. We will use the SUM function next. In 

cell D8, click AutoSum on the Home Tab, Editing Group and press Enter. 

17. In cell E3, type Total and then press Enter. 

18. Click in cell E4, Press Alt and + = key. This is a keyboard shortcut that enters the Sum 

function. If the keyboard shortcut does not work (this is common due to variations in 

keyboards), use the AutoSum technique from step 16. 

19. Click the Enter button on the Formula Bar which is the green or blue check mark. 

20. With Cell E4 selected, drag the fill handle in cell E4 down through cell E8. 

21. Click in cell F3, type Trend and press Enter. 

22. Click in cell A1, and drag your cursor to the right to select the range A1:F1. On the Home tab, 

in the Alignment Group, choose Merge and Center. The title should be Merged and centered 

in the range A1:F1. 

23. Using the same technique, Merge and Center the title in the range A2:F2. 

24. Apply the Title style to cell A1 and the Heading 1 style to cell A2. Cell styles are on the Home 

Tab, Styles Group, then choose the arrow next to cell styles. 
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25. Apply the Heading 4 style to the ranges B3:F3 and A4:A8. You can select the first range, hold 

down the CTRL key, and select the second range, then apply the cell style. Or apply, one at a 

time. 

26. Apply the Accounting number format to the ranges B4:E4 and B8:E8. The number format is 

located on the Home Tab, Number Group. Select the arrow to view a drop down list of all 

number formats. 

27. Apply the Comma number style to the range B5:E7. This is located on the Home Tab, 

Number Group, and select the comma. 

28. Apply the Total number style to the range B8:E8. Cell styles are on the Home Tab, Styles 

Group, then choose the arrow next to cell styles. 

29. AutoFit column D. Select column D by clicking on the D Column Header. Then, double click 

the line between the D and E. Or, with Column D selected, on the Home Tab, Cells Group, 

click the arrow next to Format and choose auto fit for the Column. 

30. Apply the Slice theme to the Workbook. On the Page Layout Tab, in the Themes Group, 

choose Slice. If necessary, adjust the total cells, or any other cells to ensure you can see all of 

the cell content. 

31. Select the range A3:D7. 

32. On the Insert tab, in the charts group, click Recommended Charts, click All Charts, select 

Clustered Column chart and then click OK. 

33. With the chart selected, under the Chart Design Tab, in the Chart Layouts Group, Choose the 

Add Chart Element and ensure the Chart Title is ‘Above Chart’. Change the Chart Title to My 

Budget. 

34. Drag the chart by clicking and holding any of the chart outer lines using the four-sided arrow 

mouse pointer. Move the chart so that the upper left corner is inside cell A10. 

35. Ensure the chart is still selected, and apply Chart styles, Style 6. Chart styles are located on the 

Chart Design Tab, under Chart Styles. Click the down arrow (“more” button, which is the 

upside-down triangle with the line above it) to see all of the Chart Styles. 

36. Using Change Colors select Colorful Palette 4. The Change Colors button is located on the 

Chart Tools, Design Tab, under Chart Styles 

37. Select the range B4:D4 and insert a Line sparkline in cell F4. Be sure to not include the totals 

in the sparkline range. Sparklines are located on the Insert Tab, Sparklines group, then choose 

Line. The sparkline will display in cell F4. For the location range, click in cell F4 and press 

enter. 

38. With cell F4 selects, on the Sparklines, Design Toolbar, in the Show group choose the 

checkbox next to Markers. 

39. Apply the Dark Green, Sparkline Style Colorful #4 style (or similar). Styles are located on the 

Sparkline Design toolbar in the Style group. Choose the down arrow to view more styles. 

40. With cell F4 selected, use the fill handle to fill the sparkline to cells F5:F7. 

41. On the Page Layout Tab, Sheet Options Group, click the arrow to launch the Page Setup 

Dialog Box. Notice how it opens to the Sheet tab. Go to the Margins tab and click the 

checkbox to center the data and chart horizontally on the page. 

42. With the Page Setup Dialog Box still open, go to the Header/Footer tab. Choose Custom 

Footer and insert the File Name in the left section of the footer. The file name will show in the 

Print Preview and also when the spreadsheet is printed. This is a field, so if the file name is 

changed, it will automatically update the footer with the new file name. 

43. Close the Page Setup Dialog Box, and click File to go to Backstage View. Under Info, choose 
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Properties, and then Advanced Properties. Add the following Properties: 

◦ Title: Excel Budget 

◦ Subject: Business computer Applications, COMP 1050 

◦ Author: Your First and Last Name 

◦ Keywords: Sums, Charts, Budget, Excel 

44. Click the back arrow to exit backstage view. Click the Save shortcut button and ensure your 

file is saved in a safe location. 

45. Select the range A2:F5 and then press Ctrl + F2. This is the keyboard shortcut that displays 

Print Preview. If you do not have the shortcut key, click File to enter Backstage View, Print 

and view the Print Preview. 

46. Change the print settings option to Print Selection and notice how the Print Preview 

changes. Printing of this assignment is not required, but if you needed to print a copy, you 

would click Print. 

47. Exit Backstage view and Save your file. 

48. On the Formulas tab, in the Formulas Auditing group, Show the Formulas. This is a toggle 

button, so press it once to show the formulas. Press it again to remove show formulas. Notice 

how row 8 and column D display the formulas rather than the result when the show formulas 

is turned on. Turn show formulas off. 

49. On the Page Layout tab, in the Page Setup group, Change to Landscape orientation and Scale 

the data to fit on one page.  To scale the data, choose the arrow in the page set up grouping to 

open the dialog box, you will find the scaling option on the page tab. 

50. Run spelling and grammar check from the Review tab using the Spelling button in the 

Proofing group, making any spelling corrections as necessary. Compare your file to the image 

below and make all necessary corrections. 

51. Submit as instructed by your instructor. 
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Media Attributions 

• Practice It Icon © Jessica Parsons is licensed under a CC BY (Attribution) license 

• Two women looking and pointing at Macbook by mentatdgt is licensed under a Pexels 

License license 
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EXCEL PRACTICE 2 EXCEL PRACTICE 2 

Prefer to watch and learn? Check out this video tutorial: Prefer to watch and learn? Check out this video tutorial: 

One or more interactive elements has been excluded 

from this version of the text. You can view them 

online here: https://pressbooks.nscc.ca/

intromsoffice/?p=122#oembed-1 

Complete the following Practice Activity and submit your completed project. Complete the following Practice Activity and submit your completed project. 

For Excel Practice 2, we will use Excel to create an 

inventory of computer items donated to be 

refurbished and checked out by students. Key 

skills in this practice are entering data in a range, 

using arithmetic operators, quick analysis tool, 

and absolute and relative cell references, 

1. Start Excel. Click Blank Workbook. 

2. Select File, Save As, Browse, and then 

navigate to your Excel folder on your 

NSCC OneDrive or other location where 

you save your files. Name the workbook 

as 

Yourlastname_Yourfirstname_Excel_Practice_2. 

3. In cell A1, type ‘Inventory of Donated Computers and Devices’ and press Enter. 

4. Type ‘Items to be Refurbished’ in cell A2. 

5. In cell B3 Type ‘Quantity’ and press Tab. The word Quantity is a label. Labels are used to 

describe and identify data in a spreadsheet. 

6. In cell C3 type Retail Price and press Tab. 

7. In cell D3 type Additional Cost and press Tab. 

8. In cell E3 type Total Value and press Tab. 

9. In cell F3 type Percent of Total Retail Value and press Enter. 

10. In cell A4, type ‘2017 Dell Laptop’ and then press Enter. 

11. Apply the autofit column width to all cells. This is found in the cells grouping on the home 

tab, format options. 

12. Select the range A5:A8 and type the following row titles, pressing Enter after each one: 

◦ 2012 Apple iPad 

◦ 2019 HP Laptop 

◦ 2020 MacBook Pro 
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◦ Total Value for All Products 

13. Notice how when a range is selected, data can be quickly entered by using the Enter key 

within just that range of cells that is selected. 

14. Adjust column A to the width of 59.22 (420 pixels). 

15. Merge and Center the text in the range A1:F1 and then apply the Title style. 

16. Merge and Center the text in the range A2:F2 and then apply the Heading 2 style. 

17. Check Spelling for the entire worksheet, making necessary corrections. To check the spelling, 

go to the Review Tab, Proofing group, and choose Spelling. You can also use the shortcut key 

of F7. 

18. Select the range B4:D7. 

19. Pressing Enter after each entry with B4 as the starting “active” cell in the range, type the 

following: 

◦ 10 

◦ 30 

◦ 17 

◦ 7 

20. With cell C4 active, continue to type the following values, pressing Enter after each: 

Retail Price                                       Additional Cost 

250 82 

200 61 

540 120 

1200 92 

21. In cell E4, type =b4*c4 and click the Enter button on the Formula Bar (the checkmark). Click 

in cell E4 and drag the fill handle down to cell E7. Note that the cell reference can be typed in 

uppercase or lower case when manually typing in a formula. The * is an operator used to 

multiply two values. In this formula, we are taking the quantity and multiplying it by the retail 

price to give us the total value. 

22. Select the range B4:B7 and apply the comma number style with zero decimals. The comma 

style is located on the Home Tab, Number Group, Comma. In the same location, click the 

decrease decimal button twice to remove all decimals. 

23. Select the range E4:E7 and notice how at the bottom of your screen, the values for Average, 

Count, and Sum are displayed in Excel’s Status Bar. If you right click in this area, you can 

change the setting to modify what is displayed here. 

24. If necessary, select the range E4:E7. Notice in the lower right hand corner of the selected 

range, the Quick Analysis Tool displays. Click and navigate to the “Totals” tab,  click the first 

Sum button. The sum of the range E4:E7 should display in cell E8. 

25. Select the range C4:E8 and apply the Accounting number format with zero decimals. 

26. In cell E8, apply the Total style. 

27. In cell F4, type = click cell E4 type / (the forward slash) and then click cell E8. The / is an 

operator used to divide two values. 
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28. Double-click the formula in cell F4 to display the range finder.  Notice how your cell ranges 

in the formula are colour coded. Click Enter. 

29. Select cell F4 and drag the fill handle on cell F4 down through cell F7. 

30. In cell F5, point to the Error Checking button to display the ScreenTip. Notice the divide by 

zero error. This error means that you are trying to divide by zero, which cannot be done. The 

denominator is a blank cell with zero content. 

31. Double-click the “E8” cell name in the formula in cell F4 up in the Formula Bar, and use the 

F4 Function key on the top row of your keyboard to make the formula absolute so that the 

new formula is E4/$E$8. Click Enter on the formula bar. Drag the fill handle in cell F4 down 

to cell F7. If your keyboard does not have the F4 Function key, you can manually type in the 

dollar signs. The dollar signs indicate an absolute reference. This means that the denominator 

will remain at E8, even when the fill handle is used to copy the formula down. 

32. Double-click in cell F5 to show the resulting formula with an absolute reference applied. 

Notice how the cell E8 has dollar signs around the cell name. 

33. Select the range F4:F7 and format as a percentage with two decimal places. 

34. Click cell B5 and type 10 and notice how the other values change. 

35. Select the undo button to reverse the last action. 

36. Insert a new row above row 3. There are a couple of ways to do this: 

◦ Click on the 3 row header to select it. Right click and select Insert. 

◦ Click on the 3 row header to select it. On the Home Tab, Cells group, select the arrow 

next to Insert and select Insert Cells. 

37. In cell A3, type As of September 1. Merge and Center the text across the range A3:F3. Apply 

the Heading 3 Style. 

38. Delete column D which contains the additional cost. There are a few ways to do this: 

◦ Select the D to select the entire column and hit the delete key on your keyboard (you 

may get a message saying a merged cell cannot be deleted). 

◦ Select the D to select the entire column, right click and choose Delete. 

◦ Select the D to select the entire column, on the Home Tab, Cells Group, choose the 

arrow next to Delete and choose Delete Sheet Columns. Notice how the entire 

column and the data is deleted and the columns are shifted. The Total Value should be 

the new column D. 

39. Select columns B:E and set the column width to autofit. AutoFit Column Width is found on 

the Home Tab, Cells Group, and clicking the arrow next to Format, then choose Autofit 

Column Width. 

40. Center the text in the range B5:B8. You may need to change the format to General if the text 

does not center (click the down arrow on the Number Format option in the Number group of 

the Home tab). 

41. Apply Themed Cell Style “Light Blue, 20% – Accent 1” to cell A9. 

42. On the Page Layout tab, Themes Group, change the theme color to Blue Warm. 

43. On the Page Layout tab, Page Setup Group change the orientation to Landscape. 

44. In Backstage view, show the advanced properties. Add the following: 

◦ Title: Excel Inventory 
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◦ Subject: Business Computer Applications, COMP 1050 

◦ Author: Your First and Last Name 

◦ Keywords: Absolute Reference, Formulas, Excel 

45. Run a spelling and grammar check, compare your file to the image below and make all 

necessary corrections. 

46. Submit as instructed by your instructor

 

An interactive H5P element has been excluded from this version of the text. You can view it online here: 

https://pressbooks.nscc.ca/intromsoffice/?p=122#h5p-5 

Media Attributions 

• Practice It Icon © Jessica Parsons is licensed under a CC BY (Attribution) license 

• Two women at work © Jordan Peterson/Disability:IN is licensed under a CC BY-ND 

(Attribution NoDerivatives) license 
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EXCEL PRACTICE 5 EXCEL PRACTICE 5 

Prefer to watch and learn? Check out this video tutorial: Prefer to watch and learn? Check out this video tutorial: 

One or more interactive elements has been excluded 

from this version of the text. You can view them 

online here: https://pressbooks.nscc.ca/

intromsoffice/?p=135#oembed-1 

Complete the following Practice Activity and submit your completed project. Complete the following Practice Activity and submit your completed project. 

For Excel Practice 5, we will use Excel to manage projected Revenue for Paradise Beach City, where 

you have just been hired as a Financial Analyst. Key skills in this practice are creating and editing pie 

charts and What If Analysis. 

1. On Brightspace in the “Excel Practice 5” sub-module download the Excel starter file provided. 

2. With the Excel Practice 5 starter file open, Select File, Save As, Browse, and then navigate to 

your folder on your NSCC OneDrive or other location where you save your files. Name the 

workbook as Yourlastname_Yourfirstname_Excel_Practice_5. 

3. To the left of column A, and above row 1, click in the square where the sideways triangle is to 

select the entire worksheet. AutoFit column width of all cell contents and then click anywhere 

in the worksheet to deselect it. Ensure you can view all of the cell contents and ### are no 

longer visible. 

4. Select the range A1:C1, and merge and center. Apply cell style Title.  If the text does not 

display all the way double-click on the line between the row headings 1 and 2 to Autofit the 

Row Height. 

5. Select the range A2:C2, and merge and center. Apply cell style Heading 4. 

6. Select the range A3:C3 and apply cell style, “Light Blue 20%, Accent1”. Center the headings. 

Ignore and spelling errors, we will run this later on. 

7. In cell B12, clear the value in the cell if necessary. Use the AutoSum function to Sum the range 

B4:B11. You can use any of the methods previously learned to complete the AutoSum 

function. The formula in cell B12 should look like this =SUM(B4:B11) 

8. Using the Format Painter, apply the format in cell A3 to A12. To use the Format Painter, 

select cell A3 so that it is the Active Cell. Click the Format Painter one time to activate it. The 

Format Painter is located on the Home Tab, in the Clipboard group. With the Format Painter 

active, click in cell A12. 

9. In cell C4, type = click cell B4, type / and click cell B12. Make the cell reference B12 absolute 

in the formula. The formula in cell C4 should look like this = B4/$B$12. This formula will 

calculate the percentage of third quarter sales tax. 

10. Select cell C4, and format it as a percentage with two decimal places, and center the 
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percentage. Use the fill handle to copy the formula through cell C11. 

11. Select the non-adjacent ranges A4:A11 and C4:C11. To select non-adjacent ranges, select the 

first range, next hold down the CTRL key, and then select the second range letting go of the 

left mouse button first and then the CTRL key. 

12. With the two ranges selected, insert a 3-D Pie Chart. This is located on the Insert Tab, Charts 

Group, then select the arrow next to Pie Charts and select 3-D Pie Chart. 

13. Move the chart to a new sheet named Projected Revenue. To create a chart sheet, ensure the 

chart is selected, on the Chart Tools Design Tab, in the Location Group, select Move Chart. In 

the Move Chart Dialog Box, select the New Sheet options and type in the name Projected 

Revenue. Notice how a new sheet is added to the Workbook with the name Projected 

Revenue. 

14. Change the chart title to Sources of Revenue. To change the chart title, go to the chart tools 

design tab, in the chart layouts group, select the arrow next to add chart element and select 

chart title, above the chart. Left-click on the Chart Title, and type Sources of Revenue pressing 

Enter when finished. 

15. With the chart title still selected, change the font size of the title to 36. 

16. Ensure the entire chart is selected, Using Chart Elements, deselect the Legend check box. 

Chart Elements is a plus button to the right of the chart. 

17. Display the Format Data Labels pane. This is on the Chart Tools Design tab, Chart Layout 

Group, select the arrow next to Add Chart Element, and choose Data Labels and then More 

Data Labels Options. 

18. Under Label Options, ensure the only checkboxes checked are Category Name and 

Percentage. Under Label Position, select, Best Fit. Click the X to close out the Format Data 

Labels pane. 

19. Right-click any of the selected data labels, select font, and apply Small Caps and change the 

font size to 11. 

20. Select the entire chart area. On the Chart Tools Design Tab, in the Chart Styles Group, select 

Style 8. 

21. Double click inside any pie slice to display the Format Data Series pane, click Series Options 

and ensure Series 1 is selected. 

22. For Angle of first slice, type 220 and press Enter. 

23. Under Pie Explosion type 10% and then press Enter. Notice how the slices of pie are 

separated. Select the Undo button one time, or type 0% for Pie Explosion. Click the X to close 

the Format Data Series Pane. 

24. On Sheet1, notice that Beach Access Fees are 8.05%. Click the Projected Revenue tab, and 

notice how this is represented on the Pie Chart. 

25. In cell B10 of Sheet1, type 3,500,000 and press Enter. Notice how the percentage 

automatically changed to 20.63%. Display the chart and notice how this change impacted the 

Pie Chart. 

26. Click cell B12 on Sheet1. On the Data tab, in the Forecast Group, click What-If Analysis and 

click Goal Seek. Goal seeking is the process of finding the correct input value when only the 

output is known. 

27. In the Goal Seek dialog box: 

◦ In the Set Cell box, B12 should be displayed. 

◦ In the To value box, type 14000000 
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◦ In the By changing cell box, click cell B4. 

28. Close out of Goal Seek by selecting OK. Double check that cell B12 is set as the Currency 

number format with two decimal places. 

29. On the Page Layout Tab, launch the Page Setup Dialog Box and apply the following: 

◦ Center the worksheet Horizontally on the page. 

◦ Insert the File Name in the left footer. 

30. Rename Sheet1 to Data by double clicking on the “Sheet 1” tab. 

31. Group All Sheets. 

32. Press Ctrl + F2 to display the Print Preview. Examine both pages of the workbook. Point out 

the use of the keyboard shortcut. Show the footer in both sheets. 

33. In Backstage view, show the advanced properties. Add the following: 

◦ Title: Paradise Beach City Analysis 

◦ Subject: Business Computer Applications, COMP 1050 

◦ Author: Your First and Last Name 

◦ Keywords (Tags): Pie Charts, What-If Analysis, Goal Seek 

◦ If necessary, change the Inventory Sheet to Landscape Orientation. 

34. Run spelling and grammar check, compare your file to the image below and make all 

necessary corrections. 

35. Submit as instructed by your instructor. 
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An interactive H5P element has been excluded from this version of the text. You can view it online here: 

https://pressbooks.nscc.ca/intromsoffice/?p=135#h5p-6 

Media Attributions 

• Practice It Icon © Jessica Parsons is licensed under a CC BY (Attribution) license 
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Definition of terms used in this chapter: 
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3D map 
a type of map that is three dimensional and appears to have all three spatial 
dimensions including length, width, and depth 

Absolute 
a cell reference that refers to cells by their fixed position in a worksheet; an 
absolute cell reference remains the same when the formula is copied and is 
indicated by the $ sign 

Accounting 
Number 
Format 

an Excel number format that applies a thousand comma separator where 
appropriate, inserts a fixed U.S. dollar sign aligned at the left edge of the cell, two 
decimal places and leaves a small amount of space at the right edge of the cell to 
accommodate parenthesis for negative numbers 

Active cell 
the cell surrounded by a black border that is ready to have content typed into it 
or perform a command 

Auto fill 
an Excel feature that generates and extends values into adjacent cells based on 
the values of the selected cells 

Average 
an Excel function that adds a group of values and then divides the result by the 
number of values in the group 

Blank 
workbook 

a file that data has not been entered into it yet and contains one or more 
worksheets 

Cell content anything typed into a cell 

Cell styles 
a defined set of formatting characteristics such as font, font size, font color, cell 
borders, and cell shading 

Chart editor provides options to edit and customize a chart in Google Sheets 

Chart sheet a workbook sheet that contains only a chart 

Chart title a label that describes the chart purpose 

Clear all 
when selected all formats and comments that are contained in the selected cells 
will be cleared 

Clear contents 
when selected clears only the contents in the selected cells while leaving any 
formats and comments in place 

Columns a vertical group of cells in a spreadsheet, indicated by letters 

Comma 
Number Style 

an Excel number format that inserts a thousand comma separators when needed 
with two decimal places, and leaves a space to the right to accommodate 
parenthesis for negative numbers 

Constant value 
a set value that does not change and is directly typed into a cell. There are two 
types: text and number values 

COUNTIF 
a statistical Excel function that counts the number of cells within a range that 
meet the given condition and has two arguments – the range of cells to check 
and the criteria 

Ctrl + F2 a keyboard shortcut that displays the print preview 

Data analyst 
an IT professional whose responsibilities include inspecting, cleansing, 
transforming, and modeling data with the goal of discovering useful 
information, informing conclusions, and supporting decision-making 

Data labels a text that describes and identifies data in a chart 

Decrease 
decimal 

for numbers already entered in a worksheet, you can increase or decrease the 
number of decimal places displayed by using the toolbar buttons 

F7 a function key that runs spelling and grammar check when pressed 

Fill handle the small square in the lower right hand corner of a selected cell 
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Financial 
analyst 

a professional career, undertaking financial analysis for external or internal 
clients as a core feature of the job 

Flash fill 
recognizes a pattern in your data and then automatically fills in values when you 
enter an example of the desired output; can be used to split data from two or 
more cells or to combine data from two cells 

Formula an equation that performs a mathematical calculation on values in a worksheet 

Formula bar 
an element in the Excel window that displays the value or formula contained in 
the active cell, you can edit and enter formulas here 

Function a predefined formula 

Function 
arguments 

the values that an Excel function uses to perform calculations or operations 

Goal seek 
a what-if analysis that finds the input needed in one cell to arrive at the desired 
result in another cell 

Keyboard 
shortcut 

a key or combination of keys providing quick access to a particular function 

Label descriptive words that explain data in a spreadsheet 

MAX an Excel function that determines the largest value in a selected range of values 

MEDIAN 
an Excel function that finds the middle value that has as many values above it in 
the group as is below it 

Merge and 
Center 

a command that joins selected cells in an Excel spreadsheet into one larger cell 
and centers the contents of the merged cell 

MIN an Excel function that determines the smallest value in a selected range of values 

Multiple 
operators 

a type of excel formula that contains more than one operator; mathematical 
order of operations is followed 

Name box 
an element of the Excel window that displays the name of the selected cell, table, 
chart, or object 

Non-adjacent 
cells that are not touching one another; to select non-adjacent rows or columns, 
hold Ctrl and select the row or column numbers 

NOW Function 
an Excel function that retrieves the date and time from your computer’s calendar 
and clock and inserts the information into the selected cell 

Number values Constant values consisting of only numbers 

Order of 
operations 

the mathematical rules for performing multiple calculations within a formula 

Pie explosion 
when one slice or all of the slices of a pie chart are pulled away from each other 
to add emphasis 

Print preview 
a backstage view feature that displays on the screen what a hard (printed) copy 
would look like 

Print selection allows you to print a specific selection of cells 

Quick Analysis 
Tool 

a button that appears at the bottom right corner of the selected data and lets you 
instantly create different types of charts, including line and column charts, or 
add miniature graphs called sparklines 

Range two or more selected cells on a worksheet that are adjacent or nonadjacent 

Range finder 
an Excel feature that outlines cells in color to indicate which cells are used in a 
formula, useful for verifying which cells are reinforced in a formula 
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Rows a horizontal group of cells in a spreadsheet, indicated with numbers 

Sheet1 
a new spreadsheet will be created with only one sheet, called Sheet1; additional 
sheets can be added as you need them 

Sparklines 
a tiny chart in the background of a cell that gives a visual trend summary 
alongside your data 

Spreadsheet 
also known as a worksheet, where data is entered for organization, analysis, and 
storage in tabular form in rows and columns of a grid and can be manipulated 
and used in calculations 

SUM Function 
a commonly used predefined formula that adds all of the numbers in a selected 
range 

Summary sheet a worksheet where totals from other worksheets are displayed and summarized 

Tab a key on your keyboard that allows you to move to the next cell in Excel 

Text values 
Constant values that are only text, and often times provide descriptions for 
Number values, may also be called a label 

Theme a predefined set of colors, fonts, lines, and fill effects that coordinate each other 

Underlying 
formula 

the formula entered in a cell and visible only on the Formula Bar 

What-If 
Analysis 

the process of changing the values in cells to see how those changes affect the 
outcome of formulas in a worksheet 

Wildcard 
special characters that can be used to take the place of characters in a formula; 
including ? (any one character) or * (zero or more characters) 

Workbook a file that contains one or more worksheets to help you organize data 
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Business Computer Applications is a remixed adapted version of Intro to Microsoft Office by Abigail 

Rusu; Andrea Long; Heather Maye; Jennifer Evans; Amy Ledgerwood; and Jeanine Preuss, published by 

Maricopa under a CC BY 4.0 license with an additional chapter created from the open textbookPersonal 

Email Management by Joy Perrin published by Texas Tech University Libraries under a CC BY-NC 

license. See chapter mapping table below. 

NSCC Edition Intro to Microsoft Office Personal E-mail Management 

Chapter 1 Operating Systems 

Chapter 2 Personal E-mail Management 

Chapter 3 Presentation Software 

Chapter 4 Word Processing 

Chapter 5 Spreadsheets 

NSCC Changes 

• Deleted chapter on databases and reordered content. 

• Tagging and text coding changes to meet accessibility standards. 

• Paradise Community College and South Puget Sound Community College references 

replaced with Nova Scotia Community College. 

• Exercise: PowerPoint 4 replaced with new activity 
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